Dell Proプレミアム ワイヤレスANCヘッドセットWL7024でマイクがミュートされている、またはメディア再生が一時停止している

概要: この記事では、Dell Pro PremiumワイヤレスANCヘッドセットWL7024で発生するヘッドセットのミュートの問題と再生の一時停止の問題について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Dellワイヤレス ヘッドセットを使用すると、Google Chrome、Microsoft Edge、Safari、Firefoxなどのインターネット ブラウザーを使用したメディアの再生が自動的に停止することがあります。ヘッドセットを取り外した後、再生が再開されるまでに10秒かかる場合があります。10秒以上経ってからヘッドセットを再度装着すると、再生の再開機能が動作しない場合があります。また、ヘッドセットのマイクがミュートされ、タッチ コントロールが無効になる場合もあります。

影響を受けるヘッドセット:

  • Dell Proプレミアム ワイヤレスANCヘッドセットWL7024

原因

これは設計どおりの正常な動作です。インターネット ブラウザーでのメディア再生は意図的に制限されています。ヘッドセットには装着検知機能が内蔵されており、通話中にヘッドセットを外すと音楽が一時停止し、マイクがミュートされます。ユーザーは、片方のイヤーカップを頭から持ち上げることで、音楽を一時的に一時停止できます。イヤーカップを耳に当てると、自動的に再生が再開されます。

解決方法

ヘッドセットのミュートの問題または再生の一時停止の問題を解決するには、Windowsユーザー向けのDell Peripheral Manager (DPeM)バージョン1.7.3および携帯電話ユーザー向けのDell Audio Mobile App (DAMA) 1.0.1で、摩耗検出設定をオフにします。

DPeMをダウンロードしてインストールするには、「 Dellドライバーをダウンロードしてインストールする方法」を参照してください。DAMAをダウンロードしてインストールするには、iPhoneまたはAndroidフォンに応じてApple App StoreまたはGoogle Playストアにアクセスし、「Dell Audio」というキーワードを検索します。

摩耗検出設定はDPeMでカスタマイズできます。詳細については、ユーザーズ ガイドを参照してください デル 製品のマニュアルと文書.

対象製品

Alienware, Inspiron, OptiPlex, Vostro, XPS, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Peripheral Manager, Dell Pro Premium Wireless ANC Headset WL7024
文書のプロパティ
文書番号: 000223535
文書の種類: Solution
最終更新: 22 4月 2025
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。