Služba Intune nenasadí aplikaci Dell Optimizer verze 4.2.2 z obchodu Microsoft Store.
概要: Informace o problému, kdy služba Intune nenasadí aplikaci Dell Optimizer verze 4.2.2, pokud je stažena z obchodu Microsoft Store.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Aplikace nemá chybu platné nejnovější verze balíčku
Intune zobrazuje chybovou zprávu "Vybraná aplikace nemá platnou nejnovější verzi balíčku" (obrázek 1) .
Obrázek 1
Poznámka: K dispozici výhradně ve vybraných počítačích Dell Latitude, Precision, OptiPlex a Rugged.
原因
Aplikace Dell Optimizer neprošla ověřením služby Intune, které vyžaduje, aby byly aplikace nainstalovány na veškerý hardware (Dell i jiný výrobce).
解決方法
Ruční nasazení aplikace Dell Optimizer
Jako alternativní řešení může správce IT vyzkoušet následující způsob ručního nasazení aplikace Dell Optimizer prostřednictvím služby Intune.
- Instalační program aplikace Dell Optimizer si stáhněte ze stránky Dell.com
- Postupujte podle následujících pokynů:
- Nainstalujte software pomocí tohoto příkazu:
Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
Poznámka: Chcete-li provést odinstalaci, použijte následující příkaz:
Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove
対象製品
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations文書のプロパティ
文書番号: 000224821
文書の種類: Solution
最終更新: 17 7月 2025
バージョン: 7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。