「IDPA:バージョン2.7.6へのアップグレード後、DPC dp-iamサービスがタイムアウトし、開始に失敗する

概要: IDPAのバージョン2.7.6へのアップグレード後、Data Protection Central (DPC) dp-iamサービスは「タイムアウト」のために開始できませんでした。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

dp-iam 次の出力に表示される「タイムアウト」により、サービスを開始できませんでした。 

'DPC_FQDN':/usr/local/dpc/lib/iam/bin # service dp-iam status
● dp-iam.service - IAM Provider
   Loaded: loaded (/usr/lib/systemd/system/dp-iam.service; enabled; vendor preset: disabled)
   Active: failed (Result: timeout) since Tue 2024-05-28 10:07:35 BST; 13min ago
  Process: 59992 ExecStart=/usr/local/dpc/lib/iam/bin/dp-iam start (code=killed, signal=TERM)



May 28 10:06:05 'DPC_FQDN' systemd[1]: Starting IAM Provider...
May 28 10:06:05 'DPC_FQDN' dp-iam[59992]: starting dp-iam server..
May 28 10:06:05 'DPC_FQDN' dp-iam[59992]: restarting the docker service..
May 28 10:07:35 'DPC_FQDN' systemd[1]: dp-iam.service: Start operation timed out. Terminating.
May 28 10:07:35 'DPC_FQDN' systemd[1]: Failed to start IAM Provider.
May 28 10:07:35 'DPC_FQDN' systemd[1]: dp-iam.service: Unit entered failed state.
May 28 10:07:35 'DPC_FQDN' systemd[1]: dp-iam.service: Failed with result 'timeout'.
 




Job for dp-iam.service failed because a timeout was exceeded. See "systemctl status dp-iam.service" and "journalctl -xe" for details.

原因

IDおよびアクセス マネジメント(IAM)プロバイダーの起動に失敗しました。

IAMプロバイダーがすべての認証を処理するため、ユーザー インターフェイス(UI)にはアクセスできません。 

解決方法

この問題の修正が goidpa ツール.
このKB記事の情報に従ってインストールします goidpaファイルに置き換えます。PowerProtect Data Protection Appliance: GoIDPAツール
 
次に、ACMで次のコマンドを実行します。
./goidpa dpc iam-timeout

対象製品

Integrated Data Protection Appliance Family

製品

PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, Integrated Data Protection Appliance Software, PowerProtect DP5900, PowerProtect DP8400, PowerProtect DP8900
文書のプロパティ
文書番号: 000226166
文書の種類: Solution
最終更新: 26 1月 2026
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。