Dell Universal Dock UD22を接続した状態でノートパソコンの電源が入らない
概要: 次の記事では、ノートパソコンがDell Universal Dockに接続されているときに電源が入らない問題について説明します。(UD22)一部のハイエンド ノートパソコンでは、UD22が標準のACアダプターで供給できる電力よりも多くの電力を必要とします。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Dell Universal Dock (UD22)は、ノートパソコンの電源をオンにするのに十分な電力を供給していません
ノートパソコンのバッテリー残量が少ない場合、ノートパソコンを使用するには外部電源が必要です。ノートパソコンの電力消費量がUD22 (96 W)ドッキング ステーションによって供給される電力よりも大きい場合は、より大きなACアダプターを使用する必要があります。
ノートパソコンがドッキング ステーションから十分な電力を得ていない場合、ノートパソコンをシャットダウン状態から起動できない場合があります。オペレーティング システムから強制的に休止状態にすることができます。
メモ: 一部のノートパソコンでは、130 W以上が必要です。ただし、Smart Power Delivery(PD)機能は、最大96Wの電力出力を提供します。
原因
UD22ドッキング ステーションは、ノートパソコンが完全にロードされている場合に、ポートで60 Wのみ電力を供給します。バッテリーが追加の電力を供給できない場合、ノートパソコンを起動できない場合があります。

解決方法
メモ: ドッキング ステーションは仕様どおりに動作しています。これは、この状況でのドッキング ステーションの予期される動作です。
ノートパソコンの電源をオンにするのに96 Wを超える電力が必要な場合は、追加のACアダプターが必要になることがあります。(または、ドッキング ステーションがフル負荷の場合は60 W以上が必要です)。
ドッキング ケーブルに加えて、ノートパソコンのACアダプターをノートパソコンに接続する必要がある場合があります。
メモ: サービス マニュアルに記載されているACアダプターの仕様を確認することで、お使いのDell製ノートパソコンのモデルで推奨されるACアダプター容量をすばやく確認できます。次のリンクからお使いのモデルのマニュアルを検索できます。
対象製品
G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Mobile Workstations, Dell Pro Max 16 XE MC16250, Dell Universal Dock UD22文書のプロパティ
文書番号: 000226176
文書の種類: Solution
最終更新: 13 5月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。