Dell Display Managerは、Qualcomm CPUを使用してDellノートパソコンに接続されている外部Thunderboltモニターでは機能しません

概要: 次の記事では、Qualcomm中央処理装置(CPU)を実行しているDellノートパソコンで発生するDell Display Manager (DDM)の問題について説明します。ノートパソコンを外部Thunderboltモニターに直接接続すると、DDMユーティリティーが正常に動作しなくなります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

ThunderboltモニターをDell Qualcommノートパソコンに直接接続すると、DDMが動作を停止する

 

Dell Qualcommノートパソコンの所有者は、外部ThunderboltモニターでDDMの問題を経験する可能性があります。(例:Latitude 7455ノートパソコン)Thunderbolt Type-C - Type-Cケーブルを使用してノートパソコンに直接接続すると、DDMが正常に動作しなくなります。

次のいずれかのDDM障害が発生する可能性があります。

  • 症状1: DDMが、輝度またはコントラストをモニターのオンスクリーン ディスプレイ(OSD)の値と合わせていません。

  • 症状2: DDM PowerNapは有効になっていますが、モニターの明るさが暗くならないか、外部モニターがスリープ モードになりません。

  • 症状3: EasyArrangeアイテムのみが機能し、その他の機能はすべて使用できません。

  • 症状4: 環境照明センサー(ALS)はDDMで有効になっていますが、これは2台目の外部モニターと同期しません。

原因

ディスプレイ データ チャネル(DDC)のコマンド インターフェイス(CI)は、Thunderboltモニターでは機能しません。これにより、DDM が異常な動作をします。

解決方法

メモ: Type-Cディスプレイ ドングルを使用しているか、Dellドッキング ステーションを介して接続している場合でも、DDMで同じ問題は発生しません。
 

ビデオ ドライバーを次のようにアップデートします。 Qualcomm Adreno X1-85 Graphics Driverバージョン 31.0.60.1, A02 または後で。をダウンロードしてインストールするには Qualcomm-Adreno-X1-85-Graphics-Driver_F9N8F_WINARM64_31.0.60.1_A02.exe 参照:

対象製品

Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345
文書のプロパティ
文書番号: 000226546
文書の種類: Solution
最終更新: 24 7月 2024
バージョン:  1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。