NVE:OSロールアップが「Update NRE(NetWorker Runtime Environment) (10/18) Failed」で停止する

概要: NetWorker Virtual Edition(NVE)OSロールアップ中に、インストール プロセスが「Update NRE(NetWorker Runtime Environment) (10/18)に失敗しました」という報告を停止します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

NVE OSロールアップは、NVE avinstaller Webユーザー インターフェイスに次のように表示されて停止します。
NREのアップグレードに失敗しました

NVE /data01/avamar/repo/temp/*/tmp/err.logレポート:
nve:~ # cat /data01/avamar/repo/temp/*/tmp/err.log
YYYY-MM-DD HH:MM:SS (-TZ) 47055569025700 ERROR: "mkdir -p /usr/local/avamar/src/SLES_64/osrollup-backups/ && cp -f /opt/nre/java/latest/lib/security/cacerts /usr/local/avamar/src/SLES_64/osrollup-backups/", exit status=1 (error)
YYYY-MM-DD HH:MM:SS (-TZ) 47055569025700 ERROR: Failed to backup cacerts - operation failed

原因

OSロールアップは、パス「/opt/nre/java/latest/lib/security/cacerts」からcacertsファイルをバックアップしようとしています

/opt/nre/java/latest/シンボリックリンクがNVEで削除されました。

このシンボリック リンクが手動で削除されたか、NetWorker Runtime Environmentが手動でアップグレードされ、アップグレード後に/opt/nre/nreconfig.sh が実行されませんでした。このスクリプトは、新しいJava Runtime Environment (JRE)フォルダーを指す/opt/nre/java/latestシンボリックリンクを再作成するために、NREを手動でアップグレードした後に必要です。

解決方法

1.NVEへのSSHセッションを開き、admin
2としてログインします。rootに切り替えます。sudo su -
3.現在のNRE「jre」フォルダー パスを確認します。
ls -l /opt/nre/java
4./opt/nre/java/latestシンボリックリンクを再作成します。
/opt/nre/nreconfig.sh

Example:
nve:~ # /opt/nre/nreconfig.sh

Creating the installation log in /opt/nre/logs/install.log.

Performing initialization. Please wait...

NRE configuration completed

または
ln -s /opt/nre/java/jre#.#.#_### /opt/nre/java/latest
メモ: jreフォルダーを「ls -l /opt/nre/java」から返されたjreフォルダーに置き換えます 複数のjreフォルダーが表示されている場合は、最新バージョンを使用します。
 
5.NVEのWebユーザー インターフェイスに戻ります。
6.[Call Support]オプションをクリックし、[Issue Resolved]をクリックしてインストールを続行します。
タスクの再試行

7.インストールの完了を監視します。ロールアップによってNVEが再起動されたり、Webユーザー インターフェイスが一時的に使用できなくなったりする場合があります。Webインターフェイスを定期的に更新します。

シェル セッションからNVEのワークフロー ログを監視することもできます。

sudo tail -f /data01/avamar/repo/temp/*/tmp/workflow.log

 

その他の情報

対象製品

NetWorker

製品

NetWorker Family, NetWorker Series
文書のプロパティ
文書番号: 000226864
文書の種類: Solution
最終更新: 24 6月 2025
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。