Applications Cannot Open When Started Out of Box with No Internet Connection
概要: This article provides information about how to start the applications successfully when starting the operating system for the first time.
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現象
Applications such as Camera, Notepad, Media player, Voice recorder, or Windows Security may not open when starting the operating system for the first time. The following error message may display: This app can’t open. The issue occurs when there is no Internet connection.
Note: This is a general Windows Operating System issue that can happen with any products.
原因
These apps are originally recommended to be opened in an Internet environment.
解決方法
Perform one of the following workarounds to recover from the issue:
- Start the operating system with a Microsoft account with Internet connected. Run Windows Update.
- See the following Microsoft document to set the registry key to 0 and restart: Applications don't start and their names are dimmedCaution: If done incorrectly, modifying the Windows Registry can lead to data loss or operating system corruption. Dell Technologies recommends that you back up data before proceeding with any Windows Registry edit. It is also recommended that a full backup of the Windows Registry is made before starting the edit. See How to Modify the Windows Registry
for additional information.
対象製品
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations文書のプロパティ
文書番号: 000239646
文書の種類: Solution
最終更新: 17 4月 2025
バージョン: 5
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