VMAX3、VMAX All Flash、PowerMax: エラー:システム ベイxのMIBE xの冷却モジュールで障害が発生しました

概要: システム ベイxのMIBE xの1xBA.29冷却モジュールで障害が発生

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

1xBA.29は、MIBEスイッチ ファンに正常性の問題があることを示します。この問題は、MIBEスイッチによってファブリック システムが有効になっているすべてのシステムで発生する可能性があります。

エラー コード:11BAはMIBE-Aスイッチ用です
エラー コード: 12BAはMIBE-Bスイッチ用です


「Description: Mibe A障害 E2,,EEEEまたはE5を使用して追加情報を表示します。

特殊バッファー:

V3_MIBE_18P_CM :: MIBEスイッチFAN4エラー :: 10000000

エラー コード: 42811BA29

 

モジュールのステータス(アラーム): 問題が検出されました
アラームが検出されました
複数の障害の根本原因:
システム ベイ1のMIBE Aの冷却モジュールに障害が発生しました
アラーム:
システム ベイ1のMIBE A: 障害
システム ベイ1のMIBE Aの冷却モジュール: Major Alarm, Fault(重大なアラーム、障害)

電圧:OK

温度:OK

電源システム: 問題が検出されました
電源モジュールの不良:
システム ベイ1のMIBE Aの冷却モジュール: Alarm

ファブリック システム: 問題が検出されました
不良ファブリック モジュール:
システム ベイ1のMIBE A: アラーム
システム ベイ1のMIBE Aの冷却モジュール: Alarm

原因

1xBA.29は、MIBEの冷却モジュールでアラームが報告されるたびに、環境モニタリングプロセスによって報告されます。MIBEスイッチに冷却の問題またはハードウェアの問題があり、この正常性アラームが発生する可能性があります。

MIBEに障害は発生していませんが、MIBEの冷却モジュールに障害が発生しています。MIBEはまだオンラインであるため、システムがエラーに対してオートコールしない場合があります。これは、数時間ごとに発生している断続的なファンの問題です。

解決方法

サポートセンター:

Mibeエラーについては、KB 001888947を参照してください。11BA.23/12BA.23 >>https://www.dell.com/support/kbdoc/000188947

関連情報 >>については、KB 000187913を参照してください PowerMax 8000、VMAX 950F、850F、450F、400K、200K、100K: MIBEスイッチは「ダウン」状態で報告されますが、ストレージ アレイは何のアクションも実行しません。

1.11BA/12BAの後にダイレクターの致命的エラー(C106、4C06、C103、4C03)のストリームが発生した後、ダイレクターでDD(D80B)がドロップしたり、アレイがヴォールティングされたりする場合は、対応するMIBEスイッチにハードウェアの問題があります。ハードウェアSMEおよび/またはリカバリー チームにご相談ください。

そうでない場合は、手順2から実行します。

2.次のコマンドを発行します。84,MIBE,STATを実行し、MIBEファン エラーを確認します。次の画像のように、ファン4エラーの場合は「はい」です。 

3.[Alarms >> Bad]を確認すると、冷却モジュールの最初のタブは、ファンの速度が0を示しています。

4.環境>>ヘルスチェック>>ツールから確認します。システム ベイ1の障害が発生したMIBE Aの冷却モジュールを示しています 

5.上記のすべてのポイントが問題と一致する場合は 、冷却モジュールを交換してエラーをクリアします 。MIBEに障害が発生していないが、MIBEの冷却モジュールに障害が発生しているため、交換は無停止で行えます。それは断続的なファンの問題です。

パーツを交換しても問題が解決しない場合は、SME/リカバリーにエスカレーションします。

対象製品

PowerMax, VMAX, PowerMax, PowerMax 2000, PowerMax 2500, PowerMax 8000, PowerMax 8500, PowerMaxOS 5978, VMAX All Flash
文書のプロパティ
文書番号: 000297724
文書の種類: Solution
最終更新: 24 3月 2025
バージョン:  1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。