OpenManage Enterprise:タイム ゾーンをGMT 02:00(キエフ)に設定した後、Web UIにアクセスできない

概要: ヘルシンキ、キエフ、リガ、ソフィア、タリン、ビリニュスのタイム ゾーンをGMT +02:00に設定した後、OpenManage Enterprise 4.4.0の新規導入でサービス障害が発生しています。この問題は、Hyper-VでOpenManage Enterprise (OME) 4.4.0を新たに導入した場合にのみ発生します。他のハイパーバイザーへのOpenManage Enterprise (OME)の導入には影響しません。 ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

タイム ゾーンを次のように構成した後のサービスまたはアプライアンスの再起動 'GMT +02:00 Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius,' コア サービスの開始に失敗します。

ヘルシンキ、キエフのタイム ゾーン設定であるGMT +02:00を表示するOME Web UI

Web UIにアクセスしようとすると、 HTTP Status 500 internal service error.

OME Web UI HTTP 500内部サーバー エラー

ローカル管理者パスワードを使用してテキスト ユーザー インターフェイス(TUI)にアクセスすると失敗します。また、アプライアンスのステータスを確認すると、アクティブ化状態のサービスがいくつか表示される場合があります。

原因

OpenManage Enterprise 4.4.0には、アップデートされたJava仮想マシン(JVM)が含まれています。この新しいJVMバージョンは、 'GMT +02:00 Helsinki, Kyiv' タイム ゾーンを新しいゾーン名に 'Europe Kyiv' (previously 'Europe Kiev')の詳細を確認してください。ただし、OpenManage Enterpriseで使用されているPostgreSQLのバージョン(バージョン11)では、新しいタイム ゾーン名はサポートされていません。タイム ゾーンの変更後にデータベース サービスを開始すると、初期化ループが発生し、コア サービスの障害が発生します。

解決方法

暫定的に2025年11月にリリース予定のOpenManage Enterpriseバージョン4.6.0では、新しいタイム ゾーン名をサポートするようにPostgreSQLがアップデートされています。

回避策として、他の GMT +02:00 OpenManage Enterpriseバージョン4.4.0を設定する際のタイム ゾーン。または、タイム ゾーンが必要な場合は、問題が発生しないバージョン4.3.2を導入します。

対象製品

Dell EMC OpenManage Enterprise, Poweredge C4140, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c , PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T330, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T430, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T630, PowerEdge T640 ...
文書のプロパティ
文書番号: 000326459
文書の種類: Solution
最終更新: 23 10月 2025
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。