PowerScale F/P/PA/Bシリーズ ノードがハングする

概要: PowerScale F/P/PA/Bシリーズ ノードが応答しません。vConsole/モニターを見ると出力が表示されますが、操作できません。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

応答していないPowerScale F/P/PA/Bシリーズ ノードのトラブルシューティングを行う場合は、vConsoleまたはモニターに接続してみます。接続には、次のようなメッセージが表示されます。

仮想キーボードまたは直接接続されたキーボードを使用して入力しようとすると、出力されません。

原因

OneFSは、「ヘッドレス」サーバーとして動作するように設計されています。OSは、接続されたモニターとキーボードを使用して管理するようには設計されていません。スクリーンショットの出力は、機能しているPowerScaleノードからの通常の出力を示しています。

解決方法

直接コンソール接続には、Nullモデム ケーブルとコンピューターが必要です。詳細については、「 PowerScale: リモート接続ができない場合にシリアル ポートとNullモデム接続を設定する手順

Nullモデム接続で接続した後も端末出力を取得できない場合は、サポートにお問い合わせください。

対象製品

Isilon Gen6.5, PowerScale B100, PowerScale F200, PowerScale F210, PowerScale F600, PowerScale F710, PowerScale F900, PowerScale F910, PowerScale P100, PowerScale PA110
文書のプロパティ
文書番号: 000336341
文書の種類: Solution
最終更新: 24 12月 2025
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。