DASHサポートが有効なDell ProでBIOSアップデートがハングアップする

概要: BIOSのアップデート中にDell Pro Micro QCM1255、Dell Pro Slim QCS1255、またはDASHサポートが有効になっているDell Pro Tower QCT1255がハングアップした場合の対処方法について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

A Dell Pro Micro QCM1255Dell Pro Slim QCS1255、または Dell Pro Tower QCT1255 DASHサポートが有効になっている場合、BIOSアップデート画面でハングアップすることがあります。BIOSアップデート画面には、「ファームウェアのアップデート - システムの電源を切らないでください。Flash Progress 100% - Firmware Update successful.」
ファームウェアのアップデート画面が100%フラッシュの進行で止まっています, ファームウェア アップデートが成功しました  

DASHサポートは、BIOSの[ Advanced Setup]、[ System Management]、[ DASH Support]にあります。
BIOSの[DASH Support]オプション 

手動で再起動すると、PCが起動します。BIOSのバージョンが正常にアップデートされました。BIOSのアップデートが完了すると、コンピューターは自動的に再起動します。

影響を受けるプラットフォーム:

  • Dell Pro Micro QCM1255
  • Dell Pro Slim QCS1255
  • Dell Pro Tower QCT1255

原因

BIOSコーディングの問題により、この動作が発生します。

解決方法

短期的な回避策

PCがBIOSアップデート画面でスタックしたままの場合は、次の手順に従います。

  1. PCがシャットダウンするまで、電源ボタンを約25秒間押し続けます。
  2. PCがシャットダウンしない場合は、電源ケーブルを抜いてから再度差し込みます。
  3. 電源ボタンを押してコンピューターの電源を入れます。

長期的な解決策

コンピューターのBIOSをバージョン1.6.2以降にアップデートすると、問題が解決します。BIOSをダウンロードしてインストールするには、『 BIOS Update Guide』を参照してください。

対象製品

Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, Dell Pro Tower QCT1255
文書のプロパティ
文書番号: 000355943
文書の種類: Solution
最終更新: 13 11月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。