SupportAssist 4.10.1に次の無効なメッセージが表示されます: 現在、インターネットに接続できません

概要: SupportAssist v4.10.1で、インターネットが機能していないことに関連する無効なメッセージが表示された場合の対処方法について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

SupportAssist UIに次のメッセージまたはバナーが表示されることがあります。現在、インターネットに接続できません。オンラインに戻します。
現在、インターネットに接続できません。オンラインに戻します。 

インターネットに接続できるはずなのに、表示されたメッセージは無効です。

影響を受けるアプリケーション:

  • SupportAssist 4.10.1

原因

ネットワーク接続レベルの検証中に、コードの不具合が特定されました。

解決方法

これは無視できる無効なメッセージまたはバナーです。

  • この問題はWindows 10で発生します。この問題を解決するには、次の記事を参照してコンピューターをWindows 11にアップグレードします。Dell製コンピューターでWindows 11にアップグレードする手順
  • お使いのPCがアップグレードの対象でない場合、またはITチームがPCを管理している場合、この問題は2025年11月に予定されているリリース バージョン4.10.5で解決されます。
    注:更新またはドライバーのスキャンを手動で実行できない場合がありますが、スケジュールされたスキャンは引き続き機能し、更新プログラムまたは最新のドライバーの推奨事項を共有します。

対象製品

Chromebox, Alienware, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware , Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, SupportAssist, Dell Pro Max Micro XE FCM2250 ...
文書のプロパティ
文書番号: 000379372
文書の種類: Solution
最終更新: 22 10月 2025
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。