PowerStoreアラート:ドライブの削除状態

概要: PowerStoreOS 4.3.0以降では、ドライブの自動削除または手動削除を可能にする新機能が導入されています。ドライブを削除すると、削除されたドライブから新しく追加されたドライブにデータをプロアクティブにコピーできます。このプロセス中にお客様に与える影響は最小限に抑えられます。エビクション プロセスにより、システムは別のドライブ障害に耐えることができるため、障害が発生しそうなドライブからのリカバリーを迅速化できます(別のドライブを失うことが許されない標準のドライブ再構築とは異なります)。 PowerStoreOSは、より迅速なリカバリーを可能にするために、ウェア レベルが95%に達したドライブを自動的に削除しようとします。削除プロセスは一度に1台のドライブでのみ実行でき、新しいドライブが追加されて削除(データ コピー)が実際に開始される前にキャンセルできます。 ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Dell PowerStoreで問題が発生すると、問題の特定に役立つエラー アラートが生成されます。この記事では、こうしたエラー アラートの考えられるさまざまな原因と関連解決策について説明します。解決策を試しても問題を解決できない場合は、テクニカル サポートへの連絡オプションを確認してください。

メモ: 必要な情報が見つからない場合は、この記事の最後にある「フィードバック」フォームで、お知らせください。

原因

原因は、「解決方法」セクションに記載されているアラート テキストで説明されています。

解決方法

アラートID XMS_DRIVE_EVICT_STATE_SYSTEM_REQUEST_TO_EVICT
アラート テキスト システムでは、摩耗が激しいため、バス%(bus_num)encl %(encl_num)スロット%(enclosure_slot)のドライブが削除されるように設定されました。%(pause_reason)のため、削除プロセスを開始できませんでした。
エラー コード (0x00306402)
説明 ドライブの摩耗レベルが95%になると、PowerStoreOSはドライブの削除プロセスを自動的に開始します。既知の理由により、削除プロセスが開始されませんでした。
アラートID XMS_DRIVE_EVICT_STATE_CUSTOMER_REQUEST_TO_EVICT
アラート テキスト ユーザーは、バス%(bus_num)encl %(encl_num)スロット%(enclosure_slot)のドライブをエビクションするように設定しました。%(pause_reason)のため、削除プロセスを開始できませんでした。
エラー コード (0x00306403)
説明 ユーザーがドライブの削除を選択しました。既知の理由により、削除プロセスが開始されませんでした。
解決策

原因
これらのアラートは、(ユーザーまたはシステムによって)削除プロセスがトリガーされたが、問題のために開始できなかったことを示します。この問題については、PAUSE_REASON.

対処法
以下の関連する理由を確認し、根本的な問題を修正してください。問題が解決すると、ドライブの削除プロセスが自動的に開始されます。

PAUSE_REASON 動作
evict_pending_no_dst_device ドライブを立ち退くように設定した後、削除プロセスを開始するために新しいドライブを追加する必要があります。削除プロセスを開始できるように、同じエンクロージャの空のスロットに新しいドライブ(同じサイズ以上)を追加します。

理由は、既存のドライブ(ソース ドライブではない)に障害が発生し、再構築が完了したことを示す場合もあります。障害のあるドライブを交換します。ドライブが交換されると、削除プロセスが再開されます。

evict_pending_new_device_in_wrong_slot ドライブが間違ったスロットに追加されました。考えられる理由:
  • DPEには追加のドライブ用のスペースがありますが、新しいドライブがDAEに追加されました。
  • 削除するドライブがDAE上にある場合、新しいドライブをDPEに配置することはできません。DAE上に配置する必要もあります。
evict_pending_no_src_device 10分間待ちます。アラートが解決しない場合は、 Dellテクニカル サポート にお問い合わせください。
evict_pause_dp_in_vault Dellテクニカル サポートにお問い合わせください
evict_pause_dp_in_nvram_resiliency Dellテクニカル サポートにお問い合わせください
evict_pause_dp_in_recovery_mode Dellテクニカル サポートにお問い合わせください
evict_pause_dp_in_ndu 無停止アップグレード(NDU)が進行中です。無停止アップグレード(NDU)が完了すると、エビクションが自動的に開始されます
evict_pause_dp_in_dip データ インプレース アップグレード(DIP)が進行中であり、データ インプレース アップグレード(DIP)が完了すると、エビクションが自動的に開始されます
evict_pause_dp_in_sos アプライアンスでドライブ障害が発生しています。ドライブを再構築します。障害のあるドライブを交換します。ドライブが交換されると、削除プロセスが再開されます。
evict_pause_dp_in_degraded アプライアンスにドライブ障害が発生しています(再構築がまだ開始されていないか、再構築が進行中です)。障害のあるドライブを交換します。ドライブが交換されると、削除プロセスが再開されます。

 


 


アラートID XMS_DRIVE_EVICT_STATE_EVICTING_PAUSED
アラート テキスト バス%(bus_num)encl %(encl_num)スロット%(enclosure_slot)のドライブの削除は、予期しない問題により削除プロセスの進行を妨げたため、一時停止しています。Reason(理由):%(pause_reason)です。
エラー コード (0x00306405)
説明 ドライブは削除処理中です。既知の理由により、削除プロセスは一時停止しています。
アラートID XMS_DRIVE_EVICT_STATE_EVICTING_ERROR
アラート テキスト バス%(bus_num)encl %(encl_num)スロット%(enclosure_slot)のドライブの削除が停止しました。理由%(pause_reason)。
エラー コード (0x00306406)
説明 ドライブは削除処理中です。既知の理由により、削除プロセスがエラー状態になりました。
解決策

原因
削除プロセスが開始されると、PowerStoreOSは削除されたドライブから新しく追加されたドライブにデータをコピーします。削除プロセス中に問題が見つかった場合、プロセスは一時停止されるか、エラー状態に移行します。この問題については、「PAUSE_REASON

解決策
以下の関連する理由を確認し、根本的な問題を修正します」を参照してください。問題が解決すると、ドライブの削除プロセスが自動的に開始されます。

PAUSE_REASON 動作
evict_pending_no_dst_device このアラートは、ドライブに障害が発生し(ソース ドライブではないドライブ)、再構築が完了したことを示します。  障害のあるドライブを交換します。ドライブが交換されると、削除プロセスが再開されます。
evict_pause_dp_in_vault Dellテクニカル サポートにお問い合わせください
evict_pause_dp_in_nvram_resiliency Dellテクニカル サポートにお問い合わせください
evict_pause_dp_in_recovery_mode Dellテクニカル サポートにお問い合わせください
evict_pause_dp_in_sos スペア不足(SOS)の原因となるドライブ障害がアプライアンスで発生しています。障害のあるドライブを交換します。ドライブが交換されると、削除プロセスが再開されます。
evict_pause_dp_in_degraded アプライアンスにドライブ障害が発生しています(再構築がまだ開始されていないか、再構築が進行中です)。障害のあるドライブを交換します。ドライブが交換されると、削除プロセスが再開されます。

 


 

アラートID XMS_DRIVE_EVICT_STATE_EVICTING_ABORTED
アラート テキスト バス%(bus_num)encl %(encl_num)スロット%(enclosure_slot)のドライブの削除が中止されました。
エラー コード (0x00306407)
説明 ドライブが削除処理中ですが、アプライアンスの問題により、Dellサポートがプロセスを中止することを決定しました。
解決策 原因
このアラートは、削除プロセスがDellサービス担当者によって中止されたことを示します

対処法
Dellテクニカル サポートにお問い合わせください

その他の情報

よくある質問:

  • ドライブが正常に削除されました。次はどうしますか
    削除プロセスが完了すると、削除されたドライブは失敗としてマークされます(理由: Evicted)であり、削除する必要があります。
  • 削除中のドライブが削除プロセス中に失敗しました。次に何が起こりますか
    削除処理中に削除中のドライブに障害が発生した場合、削除は一時停止され、5分後に再構築が開始されます。再構築が開始されると、コピー先メカニズムが関連しなくなるため、削除プロセスは正常に完了します。新しいドライブを再構築中です。

対象製品

PowerStore
文書のプロパティ
文書番号: 000382950
文書の種類: Solution
最終更新: 19 1月 2026
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。