「PowerEdge:FAN0000およびFAN0001エラーのトラブルシューティング

概要: FAN0000/FAN0001エラーを報告しているファン(RPMが警告または重大未満)は、取り外して別のコネクターにスワップする必要があります。エラーがファンに依存している場合は、ファンを交換します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

サーバーのシステム ログまたは管理インターフェイスに、FAN0000またはFAN0001エラー メッセージが表示されます。

  • FAN0000 - Fan speed (RPM) is reported below the lower warning threshold.
  • FAN0001 - Fan speed (RPM) is reported below the lower critical threshold.

 

原因

システムは、ファンの回転速度が定義された警告または重要限度を下回ると、FAN0000およびFAN0001アラートを生成します。この状態は、次の 1 つ以上の要因に起因します。

  • ファン内のハードウェアの欠陥が原因でRPMが不十分になっています
  • ファンとマザーボード コネクター間の電気的接触不良。多くの場合、取り付け中にファンのタッチ ポイントにかかる圧力が不十分であることが原因です。
  • ファン コネクターが正しく取り付けられていない(特にコネクターがファンの本体からずれているため)。
  • ファームウェア関連のファン センサーの誤報告

解決方法

FAN0000またはFAN0001エラーのトラブルシューティング

 

手順:

  • サーバーの取り付けおよびサービス マニュアルに従ってシャーシを開きます。
  • エラーを報告しているファン( FAN 1など)を見つけます。
  • ファンをコネクターから慎重に外します。
  • 疑わしいファンを別のスロットの正常なファンと交換します(たとえば、 FAN 1FAN 2と交換します。
  • 各ファンを取り付け直す場合は、ファンのタッチ ポイントをしっかりと押し下げて、マザーボード コネクターにしっかり接続されるようにします。
  • シャーシを組み立て直し、電源を再接続して、サーバーの電源を入れ直します。
  • iDRACからシステムのファン エラーを監視します。

確認

  • iDRACの概要→システム冷却を確認します
  • [ファン]セクションを開いて、すべてのファンとそのステータスを表示します。

  • 疑わしいファンを移動したスロットにエラーが表示される場合は、ファンを交換する必要があります。
  • スワップ後にファンがすべて正常範囲を示している場合は、ファンを抜き差しするだけで済む場合があります。サーバーの正常性を監視して、エラーが返されないことを確認します。
  • 別のファンを使用した元のファンの位置でエラーが再発する場合は、iDRACとBIOSファームウェアをアップデートして誤検出エラーを除外します。

対象製品

Rack Servers, Tower Servers
文書のプロパティ
文書番号: 000391086
文書の種類: Solution
最終更新: 20 2月 2026
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。