タッチペンが機能しない、またはタッチスクリーンの感度が低下する
概要: この記事では、タッチペンがタッチスクリーンで機能しない、またはタッチが敏感でない問題について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
タッチスクリーンはタッチペンでは機能しません。
影響を受けるプラットフォーム:
- Dell Pro Rugged 10タブレット RA00260
- Dell Pro Rugged 12タブレット RA02260
- Latitude 7030 Rugged Extreme
- Latitude 7230 Rugged Extreme
原因
Dr. Touchアプリの診断機能を使用しているが、キャリブレーション中に画面に触れ続けると、指の信号が誤ってキャリブレーションプロセスに含まれます。その結果、集積回路(IC)アルゴリズムは指入力を永続的に検出し、逆信号で打ち消そうとします。この干渉はしきい値にも影響し、適切なスタイラス機能を妨げる可能性があります。
解決方法
次の手順に従って、タッチ調整を実行します。
タッチ キャリブレーションを実行する手順:
- eGalaxDrを検索します。システムをタッチして、アプリを実行します。
- ツール シートをクリックし、 Diagnostic アイテムを選択します。

- 診断中のタッチスクリーンでは、画面に触れないでください。

- 診断が完了した後、タッチスクリーンに障害が発生するかどうかが表示されます。推奨事項に従って キャリブレーションを実行します。

- キャリブレーションを開始すると、画面に 「タッチしないでください」と表示されます。

- キャリブレーションが完了した後、 パス が表示されます。

- 上記の手順を完了する と、タッチを自由に使用できます。
対象製品
Dell Pro Rugged 10 Tablet RA00260, Dell Pro Rugged 12 Tablet RA02260, Latitude 7030 Rugged Extreme Tablet, Latitude 7230 Rugged Extreme Tablet文書のプロパティ
文書番号: 000432505
文書の種類: Solution
最終更新: 27 2月 2026
バージョン: 1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。