Backup Software Does Not Detect NVME SSD on Precision 5820

요약: This article describes what to do when backup or pre-boot tools fail to detect NVME SSD drives in the Precision 5820 computer.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

When preboot drive image tools or backup software like Acronis is used on NVMe SSD equipped Precision 5820 computers, the software does not detect the SSD. This issue occurs when the SSD is installed in a Zoom Extension-Card in PCIe Slot 1 or Flex Bays.

원인

The boot computer of the backup tool that does not support Intel Volume Management Device (VMD). Disabling VMD makes the SSDs visible to these tools as long they have native NVMe drivers included.

해결

Solution 1:
Temporarily disable Intel VMD in the system BIOS configuration. With VMD disabled, any preboot backup tool with native NVMe support should detect the SSDs properly and work as expected.
To be able to boot the computer afterwards, VMD has to be reenabled. Otherwise the computer is not able to boot properly.

Solution 2:
If preboot imaging software is planned to be used in advance, and VMD features are not necessary (NVMe RAID etc.) disable Intel VMD before installing the main operating system on the computer. This allows the use of third-party backup tools without VMD support at any time with no need to temporarily change settings.

해당 제품

Precision 5820 Tower
문서 속성
문서 번호: 000199230
문서 유형: Solution
마지막 수정 시간: 22 4월 2025
버전:  4
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