Le logiciel de sauvegarde ne détecte pas le disque SSD NVMe sur le modèle Precision 5820

요약: Cet article décrit ce qu’il faut faire lorsque les outils de sauvegarde ou de prédémarrage ne détectent pas les disques SSD NVME sur l’ordinateur Precision 5820.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Lorsque des outils d’image de disque avant démarrage ou un logiciel de sauvegarde comme Acronis sont utilisés sur les disques SSD NVMe équipés d’ordinateurs Precision 5820, le logiciel ne détecte pas le disque SSD. Ce problème se produit lorsque le disque SSD est installé dans une carte d’extension Zoom dans le logement PCIe 1 ou les baies modulaires.

원인

Ordinateur de démarrage de l’outil de sauvegarde qui ne prend pas en charge Intel Volume Management Device (VMD). La désactivation du VMD rend les disques SSD visibles par ces outils tant qu’ils disposent de pilotes NVMe natifs inclus.

해결

Solution 1:
Désactivez temporairement intel VMD dans la configuration du BIOS du système. Si le VMD est désactivé, tout outil de sauvegarde avant démarrage avec prise en charge native NVMe doit détecter les disques SSD correctement et fonctionner comme prévu.
Pour pouvoir démarrer l’ordinateur par la suite, le VMD doit être réactivé. Sinon, l’ordinateur ne peut pas démarrer correctement.

Solution 2:
Si le logiciel de création d’images avant démarrage doit être utilisé à l’avance et que les fonctionnalités VMD ne sont pas nécessaires (RAID NVMe, etc.), désactivez le VMD Intel avant d’installer le système d’exploitation principal sur l’ordinateur. Cela permet d’utiliser des outils de sauvegarde tiers sans prise en charge VMD à tout moment, sans avoir à modifier temporairement les paramètres.

해당 제품

Precision 5820 Tower
문서 속성
문서 번호: 000199230
문서 유형: Solution
마지막 수정 시간: 22 4월 2025
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.