Avamar: Client Manager Server Summary tab shows "No Data Found"

요약: Avamar Client Manager web application does not show any Avamar servers listed in the server summary, only the following message: "No Data Found."

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

After logging in to the Client Manager web application the Server Summary is shown the message, "No Data Found."

원인

The ACMTrace.log is in the following directory:
/usr/local/avamar-tomcat/logs/ACMTrace.log

The ACMTrace.log has the following error:
2023-03-30 17:27:30,906 WARN  [pool-43-thread-1]-impl.WebServiceProxy: not able to get viewuser password
java.lang.NullPointerException
        at com.emc.avamar.acm.core.impl.WebServiceProxy.getViewUserPassword(WebServiceProxy.java:2646)
        at com.emc.avamar.acm.core.datasource.MCParameters.createInstance(MCParameters.java:34)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.createConnectParameter(DataSourceManager.java:219)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getConnectParameter(DataSourceManager.java:186)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getMCConnection(DataSourceManager.java:84)
        at com.emc.avamar.acm.core.impl.SessionImpl.getConnection(SessionImpl.java:142)
        at com.emc.avamar.acm.core.finder.impl.AvamarGridFinderImpl.getGridSummary(AvamarGridFinderImpl.java:254)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:147)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:101)
        at java.util.concurrent.FutureTask.run(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)

The line in the log says it is not able to get the viewuser password from the mcsdk10 call.
This means that the viewuser password is corrupted or lost in memory in MCS.

해결

Run the change-passwords script to update viewuser, it can be the same password that is already being used or a new password.

The script restarts MCS to update all configuration files and MCS with the viewuser password.

해당 제품

Avamar
문서 속성
문서 번호: 000212697
문서 유형: Solution
마지막 수정 시간: 08 1월 2026
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.