Oprogramowanie do tworzenia kopii zapasowych nie wykrywa dysku SSD NVME w komputerze Precision 5820

Podsumowanie: W tym artykule opisano czynności, które należy wykonać, gdy narzędzia do tworzenia kopii zapasowych lub przed rozruchem nie wykrywają dysków SSD NVME w komputerze Precision 5820.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

W przypadku korzystania z narzędzi obrazu dysku przedrozruchowego lub oprogramowania do tworzenia kopii zapasowych, takich jak Acronis, na komputerach Precision 5820 wyposażonych w dysk SSD NVMe, oprogramowanie nie wykrywa dysku SSD. Ten problem występuje, gdy dysk SSD jest zainstalowany w karcie rozszerzeń Zoom w gnieździe PCIe 1 lub wnękach Flex.

Przyczyna

Komputer startowy narzędzia do tworzenia kopii zapasowych, które nie obsługuje urządzenia Intel Volume Management Device (VMD). Wyłączenie VMD sprawia, że dyski SSD są widoczne dla tych narzędzi, o ile mają dołączone macierzyste sterowniki NVMe.

Rozwiązanie

Rozwiązanie 1:
Tymczasowe wyłączenie technologii Intel VMD w konfiguracji systemu BIOS. Po wyłączeniu funkcji VMD wszelkie narzędzia do tworzenia kopii zapasowych przed rozruchem z obsługą NVMe powinny prawidłowo wykrywać dyski SSD i działać zgodnie z oczekiwaniami.
Aby można było później uruchomić komputer, należy ponownie włączyć VMD. W przeciwnym razie nie można poprawnie uruchomić komputera.

Rozwiązanie 2:
Jeśli planowane jest wcześniejsze użycie oprogramowania do obrazowania wstępnego, a funkcje VMD nie są konieczne (NVMe RAID itp.), wyłącz technologię Intel VMD przed zainstalowaniem głównego systemu operacyjnego na komputerze. Umożliwia to korzystanie z narzędzi do tworzenia kopii zapasowych innych firm bez obsługi VMD w dowolnym momencie bez konieczności tymczasowego zmieniania ustawień.

Produkty, których dotyczy problem

Precision 5820 Tower
Właściwości artykułu
Numer artykułu: 000199230
Typ artykułu: Solution
Ostatnia modyfikacja: 22 kwi 2025
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.