PowerPath Management Appliance: ESXi 8.0 U1-Hosts werden in der PPMA-GUI als getrennt angezeigt und das Ausführen von rpowermt-Befehlen gibt Folgendes zurück: "Fehler beim Extrahieren des JWT-Tokens"
Podsumowanie: ESXi 8.0 U1-Hosts werden in der PPMA-GUI als getrennt angezeigt und das Ausführen von rpowermt-Befehlen gibt Folgendes zurück: "Fehler beim Extrahieren des JWT-Tokens"
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
In den DataCollector-Protokollen wird der Fehler "ESXi konnte das Trägertoken nicht mit einem Fehler für host:1xx.xx.xx.12" ausstellen
Przyczyna
Der vCenter-Benutzer "powerpath" hatte keine globale Berechtigung intakt.
Rozwiązanie
Fügen Sie den Benutzer mit "Global Permission" hinzu, der es dem Client (PPMA) ermöglicht, nahtlos mit den ESXi-Hosts zu kommunizieren.
Goto, Verwaltung > Globale Berechtigung > Klicken Sie im rechten Fensterbereich > auf 'Add'. Fügen Sie die erforderliche Rolle für den PowerPath-Benutzer hinzu und aktivieren Sie das Kontrollkästchen "Auf untergeordnete Elemente übertragen".
Fügen Sie das vCenter erneut in PPMA hinzu und ESXi-Hosts werden als Verbunden angezeigt und sollten rpowermt-Befehle ausführen können, ohne dass ein Fehler ausgegeben wird.
Goto, Verwaltung > Globale Berechtigung > Klicken Sie im rechten Fensterbereich > auf 'Add'. Fügen Sie die erforderliche Rolle für den PowerPath-Benutzer hinzu und aktivieren Sie das Kontrollkästchen "Auf untergeordnete Elemente übertragen".
Fügen Sie das vCenter erneut in PPMA hinzu und ESXi-Hosts werden als Verbunden angezeigt und sollten rpowermt-Befehle ausführen können, ohne dass ein Fehler ausgegeben wird.
Dodatkowe informacje
Weitere Details auf Benutzerebene finden Sie im Installations- und Konfigurationshandbuch:
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
Produkty, których dotyczy problem
PowerPath Management ApplianceWłaściwości artykułu
Numer artykułu: 000218637
Typ artykułu: Solution
Ostatnia modyfikacja: 13 lis 2023
Wersja: 2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.