PowerStore:节点意外重新启动通用文章
Resumo: 为了完全确定重新启动的原因或提供完整的根本原因分析 (RCA),需要各种日志。
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
此问题最可能的事件或错误代码是:0x00304404
说明:已物理移除或关闭节点。
PowerStore Manager 中显示的示例:
注意:节点重新启动可能会触发其他次要警报或呼叫总部事件,例如:
说明:已物理移除或关闭节点。
PowerStore Manager 中显示的示例:
注意:节点重新启动可能会触发其他次要警报或呼叫总部事件,例如:
- 端口链路故障警报(事件代码 0x00307404)。PowerStore 警报中的更多详细信息:端口链路故障。
- 端口运行状况警报(事件代码:0x00305302、0x00305303、0x00305402、0x00305403)。PowerStore 警报中的更多详细信息:节点端口运行状况
注:大多数节点重新启动问题均可通过更新到最新版本的 PowerStoreOS 进行修正。请参阅 PowerStore 的第 1 部分:信息中心 — 产品文档和视频。
Causa
PowerStore 节点可能会由于各种原因而意外重新启动。
每一次意外重新启动的情况都应单独调查。
有关此调查所需的详细信息,请参阅下方的其他信息部分。
每一次意外重新启动的情况都应单独调查。
有关此调查所需的详细信息,请参阅下方的其他信息部分。
Resolução
有几个选项可用于检查节点是否意外重新启动。
通过 ssh 登录到群集并运行 svc_dc list_dumps
您也可以尝试在 PowerStore Manager 中查找转储文件。有关详细信息,请参阅 PowerStore:如何从 PowerStore 生成和收集各种日志。
要通过 ssh 登录节点,请在 Settings > Network IPs 下的 PowerStore Manager 中找到群集或节点 IP。使用服务用户帐户和相应的服务用户密码(在系统设置期间定义)通过首选的 ssh 客户端进行登录。
在某些意外重新启动未生成转储文件的情况下,这也十分有用。
检查 PowerStore Manager (GUI) 中的警报和事件
检查可能表示节点意外重新启动的事件和警报:- 在 PowerStore Manager 中,检查 Monitoring 部分,并查看 ALERTS 和 EVENTS 选项卡下的详细信息。
- 查找时间戳、错误或事件代码、消息等。要更清晰地进行搜索,请使用“ALERTS”和“EVENTS”选项卡中的筛选选项:
检查转储文件
在错误发生时检查是否存在系统转储文件。通过 ssh 登录到群集并运行 svc_dc list_dumps
您也可以尝试在 PowerStore Manager 中查找转储文件。有关详细信息,请参阅 PowerStore:如何从 PowerStore 生成和收集各种日志。
要通过 ssh 登录节点,请在 Settings > Network IPs 下的 PowerStore Manager 中找到群集或节点 IP。使用服务用户帐户和相应的服务用户密码(在系统设置期间定义)通过首选的 ssh 客户端进行登录。
检查两个节点上的正常运行时间
在两个节点上运行命令 uptime。这将显示节点已正常运行多长时间,并有助于确认可能出现的重新启动。在某些意外重新启动未生成转储文件的情况下,这也十分有用。
其他指示
PowerStore Manager 性能图表中出现的间隙也可能表示节点重新启动。这仅供参考,您必须按照上述建议通过更多证据进行确认。可通过 Dashboard > PERFORMANCE 或 Hardware > Appliance X > Performance 来访问性能图表。Mais informações
Produtos afetados
PowerStorePropriedades do artigo
Número do artigo: 000130141
Tipo de artigo: Solution
Último modificado: 16 ago. 2023
Versão: 14
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.