Bereitstellungs-KB: Die VM kann auf dem ESXi-Host im CR Vault nicht eingeschaltet werden.
Resumo: Während der VM-Wiederherstellung im Cyber-Vault konnte die VM-Wiederherstellung nicht eingeschaltet werden.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
In der Datei /var/log/vmware.log werden ähnliche Einträge wie die folgenden angezeigt:
Hinweis: Die Protokollauszüge sind Beispiele. Datums-, Zeit- und Umgebungsvariablen können je nach Umgebung unterschiedlich sein.
Virtuelles scsi0:0.filters="esx_splitter" kann nicht erstellt werden.
Filter scsi0:0.filters="esx_splitter konnte nicht angehängt werden: Nicht gefunden.
Filter scsi0:0.filters="esx_splitter konnte nicht angehängt werden: Nicht gefunden.
Causa
Produktions-VM, die mit RP4VM geschützt wird, kann nach der Wiederherstellung im Vault zu Problemen führen.
Dieses Problem tritt in der Regel auf, wenn ein Splitter auf dem Quell-ESXi-Host installiert ist, der nicht auf dem Ziel-ESXi-Host vorhanden ist.
Dieses Problem tritt in der Regel auf, wenn ein Splitter auf dem Quell-ESXi-Host installiert ist, der nicht auf dem Ziel-ESXi-Host vorhanden ist.
Resolução
Führen Sie zur Behebung des Problems folgende Schritte durch:
- Stellen Sie mit SSH- und Root-Anmeldedaten eine Verbindung zum ESXi-Host her, auf dem sich die virtuelle Maschine befindet.
- Navigieren Sie mit diesem Befehl zur .vmx-Datei der virtuellen Maschinen:
cd /vmfs/volumes/datastore/virtual_machine_folder/
- Öffnen Sie die .vmx-Datei mit einem Texteditor: vi virtual_machine.vmx
- Fügen Sie # vor Filtern hinzu, die scsi0:0.filters="esx_splitter" enthalten.
- Speichern Sie die Änderungen und beenden Sie den Texteditor.
- Schalten Sie die virtuelle Maschine ein.
Produtos
VMware ESXi 6.5.X, VMware ESXi 6.7.X, VMware ESXi 7.xPropriedades do artigo
Número do artigo: 000183528
Tipo de artigo: Solution
Último modificado: 11 ago. 2022
Versão: 6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.