Deployment KB: Unable to power on the VM on ESXi host in the CR Vault
Resumo: During VM restore inside the cyber vault, VM restore failed to power on.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
In the /var/log/vmware.log file, similar entries to the below are seen:
Note: The log excerpts are examples. Date, time, and environmental variables may vary depending on the environment.
Unable to create virtual scsi0:0.filters="esx_splitter",
Failed to attach filter scsi0:0.filters="esx_splitter": Not found.
Failed to attach filter scsi0:0.filters="esx_splitter": Not found.
Causa
Production VM protected using RP4VM may cause issues after restore inside the vault.
This issue usually occurs if there is a splitter installed on the source ESXi host which is not present on the destination ESXi host.
This issue usually occurs if there is a splitter installed on the source ESXi host which is not present on the destination ESXi host.
Resolução
To resolve this issue, follow the steps below:
- Connect to the ESXi host the virtual machine is on using SSH and root credentials
- Navigate to the virtual machines .vmx file using this command:
cd /vmfs/volumes/datastore/virtual_machine_folder/
- Open the .vmx file with a text editor: vi virtual_machine.vmx
- Add a # before any filters that contain scsi0:0.filters="esx_splitter"
- Save the changes and exit the text editor.
- Power on the virtual machine.
Produtos afetados
Avamar, Cyber Recovery Series, VMware ESXi 6.xProdutos
VMware ESXi 6.5.X, VMware ESXi 6.7.X, VMware ESXi 7.xPropriedades do artigo
Número do artigo: 000183528
Tipo de artigo: Solution
Último modificado: 11 ago. 2022
Versão: 6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.