PowerStore: A verificação de integridade do sistema detecta uma SSD off-line ou com falha
Resumo: A verificação de integridade do sistema detecta uma SSD off-line ou com falha.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
A verificação de integridade do sistema pode detectar uma SSD off-line ou com falha na seguinte mensagem:
Isso pode ocorrer em um dos seguintes cenários:
Unidades off-line ou com falha. Analise a lista de sub-componentes. (Nº KB 000207485) .
Isso pode ocorrer em um dos seguintes cenários:
- Executando uma verificação do sistemausando o PowerStore Manager (UI) com a opção Run System Check ou Run Upgrade Extensions:
- Executando o Script do serviço de integridade do sistema (svc_health_check) usando uma conexão SSH:
| [SVC:root@ABCDEF2-B health_checks]$ svc_health_check run -rhc drive_flags_check Name Location Status Description Drive Flags Check node_b FAILED Detected 3 offlined or failed drive(s). Analise a lista de sub-componentes. (Nº KB 000207485) wwn-0x002538f491001164 failed wwn-0x002538f491001c82 failed wwn-0x002538f4910011d0 FAILEDCODE_BLOCK |
Causa
A verificação de integridade detecta problemas adicionais para unidades SSD e NVRAM que podem não ser detectadas pelos alertas do sistema.
- Para determinar as unidades problemáticas, navegue até a página Hardware na interface do usuário do PowerStore Manager para ver as unidades não íntequedas.
Resolução
Para as unidades identificadas como off-line:
- Verifique visualmente se a unidade não está encaixada corretamente. Recoloque se não estiver encaixado corretamente.
- Se recolocar a unidade não resolver o problema, a unidade deverá ser substituída.
Mais informações
Para obter mais informações sobre as verificações de integridade do sistema, consulte a KB 000198084 PowerStore: Como usar o recurso de verificação do sistema ou a KB 000192601 PowerStore: Como verificar a integridade do cluster antes do upgrade de software usando a verificação de integridade pré-upgrade e a verificação do sistema.
Produtos afetados
PowerStorePropriedades do artigo
Número do artigo: 000207485
Tipo de artigo: Solution
Último modificado: 13 jun. 2025
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.