PowerStore: Перевірка працездатності перед оновленням (PUHC) виявляє, що вікно технічного обслуговування не налаштовано

Resumo: Перевірка стану перед оновленням (PUHC) у пакеті перевірки працездатності виявляє, що вікно обслуговування не налаштовано. «Мінімальне 4-годинне вікно технічного обслуговування для оновлення не встановлено». ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Перевірка працездатності перед оновленням (PUHC) може відображати помилку та перешкоджати оновленню, якщо вікно обслуговування не налаштовано. «Мінімальне 4-годинне вікно технічного обслуговування для оновлення не встановлено».

 

Приклад скріншотів, на яких було піднято вікно перевірки PUHC на відсутність обслуговування:

Приклад скріншотів, на яких було піднято вікно перевірки PUHC на відсутність обслуговування:
Малюнок 1: Приклад скріншотів, на яких було піднято вікно перевірки PUHC на відсутність технічного обслуговування

 

Causa

Перед оновленням вікно технічного обслуговування має бути налаштоване принаймні на 4 години. Це потрібно, якщо поточна версія PowerStoreOS має значення 3.0.0.0 або більше і менше 3.2.1.0.

 

Ця перевірка PUHC забезпечується тонким пакетом Heath Check PowerStore-health_check-3.2.0.1-2015544 і пізнішими версіями.

 

Resolução

Щоб виконати оновлення, увімкніть режим обслуговування на чотири (4) години або більше. Є 20-хвилинне вікно для запуску NDU після включення вікна технічного обслуговування протягом 4 годин. Якщо оновлення викликається після 20-хвилинного пільгового періоду, вікно обслуговування має бути скинуто до 4 або більше годин.

Чотиригодинне вікно технічного обслуговування було обрано як загальний період технічного обслуговування, який охоплює більшість конфігурацій. Фактичне середовище виконання NDU залежить від конфігурації кластера:

  • NDU для одного приладу PowerStoreT зазвичай завершується протягом 2 годин.
  • NDU для одного приладу PowerStoreX зазвичай завершується протягом 4 годин.
  • NDU для кластера з кількома приладами може зайняти більше 4 годин.

 

скріншот, що показує після завершення НДУ вікно технічного обслуговування, може бути скасовано.
Малюнок 2: Після завершення НДУ вікно технічного обслуговування може бути скасоване

 

Produtos afetados

PowerStore
Propriedades do artigo
Número do artigo: 000212508
Tipo de artigo: Solution
Último modificado: 13 jun. 2025
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.