NetWorker Sanallaştırma: VM Backup is failed with Error "Backup has FAILED. (VM Yedekleme başarısız oldu" Hatasıyla başarısız oluyor. Önceki yedekleme açamıyor."
Resumo: VM Yedeklemesi Hata ile başarısız oluyor: Yedekleme başarısız oldu: Yedekleme BAŞARıSıZ OLDU. Önceki yedekleme açamıyor. "/path/Backup targets/BackupDescriptor.json" dosyalarından sürüm 1 yedekleme tanımlayıcısı yükılamadı: Giriş akışından JSON kodlaması okunamadı: [5040] çağrı sistemi(), sıfır olmayan döndürür ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Hata Mesajı:
Backup has failed: Backup has FAILED. Unable to open previous backup. Failed to load version 1 backup descriptor from file '/path to backup targets/42/61/cf4ce8c5-00000006-1564ebb4-6464ebb4-77ec5000-4975b756/BackupDescriptor.json': Failed to read JSON encoding from input stream: [5040] calling system(), returns nonzero
Konum: NMC > Monitoring (İzleme) sekmesine gidin > İlgili VM'nin başarısız olduğu Özel İlke ve İş Akışını seçin >'yi Açmak için çift tıklayın >Show message logs (Mesaj günlüklerini göster) öğesine > Tüm günlükleri kopyalayın ve bir not defteri dosyasına yapıştırın.
Causa
- Vproxy'nin yanıt vermeyi bırakması ve doğru şekilde durdurulması veya yeniden başlatılması gerekir.
- ESXI ana bilgisayarı, üzerinde çok fazla yük olduğundan ve bu durum, ESXI'nin yanıt vermeme durumuna veya Eski ESXI'ye (ör. Düzgün Çalışmama) neden olduğu için yedeği alamaması nedeniyle.
- Yedekleme iş akışı ,farklı mtree'lerde "PreviousBackupPath" ve "CurrentBackupPath" aygıtlarını kullanırken yedekleme başarısız olur. Yedekleme iş akışı aynı mtree'de "PreviousBackupPath" ve "CurrentBackupPath" aygıtlarını kullanıyorsa yedeklemeler başarıyla tamamlanırdı. Hedef yedekleme havuzu aynı Data Domain'den aygıtlar içeriyor olmalıdır ancak aygıtların farklı mtree'lerde olması desteklenir.
Resolução
Eylem Planı:
Seçenek A:
- Data Domain aygıtlarının ortamda doğru yapılandırıldığından emin olun. Gerekirse aynı Data Domain mtree altındaki aygıtlarla yeni bir hedef yedekleme havuzu oluşturun.
- vProxies'in yeniden başlatılması ve bazı durumlarda sorunu çözmek için ESXi'nin de yeniden başlatılması gerekir.
Seçenek B:
>>NMC'de oturum açın, yedekleme yukarıda belirtilen hata mesajıyla başarısız olursa.-> Protection (Koruma) sekmesine, ardından Policies ( İlkeler) öğesine gidin.
-> Özel İş Akışını seçin.
-> Yapılandırmayı Tam olarak değiştir ve ardından yapılandır .
->Post'ın yukarıdaki işlemi gerçekleştirerek VM'yi tek tek başlatarak lütfen tetikleyin.
->Post'ın Tam olarak tetiklenme durumuna geri dön ve Yapılandırmaya önceki haline geri dön.
Büyük olasılıkla yedekleme yukarıdaki eylem planından sonra Başarılı olur.
Mais informações
Lütfen çözümün çalıştığı aşağıdaki iki vakaya bakın.
Durumda: SR#128403734, SR#107428962
Propriedades do artigo
Número do artigo: 000214585
Tipo de artigo: Solution
Último modificado: 30 ago. 2023
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.