NetWorker: Yedeklemeler şu hatayı vererek başarısız oluyor: "save: Unable to close kaydetme oturumu: İstemci için dizin dizini oluşturulamıyor"

Resumo: Yedeklemeler şu hatayı vererek başarısız oluyor: "save: Unable to close kaydetme oturumu: İstemci için dizin dizini oluşturulamıyor"

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Yedekleme şu hatayla başarısız oluyor:
save: Unable to close save session: can't create index directory for client

Eylem günlüğünde şunlar gösterilir:
129292:save:Successfully established Client direct save session for save-set ID '2055369197' (Client_name:C:\) with Data Domain volume 'Volume'.
174922:save: Step (5 of 6) for PID-1664: Successfully connected to the target media device through the nsrmmd process on the host 'Server' for the save set 'C:\'.
174422:save: Step (6 of 6) for PID-1664: Reading the save sets and writing to the target device.
90099:save: Unable to close save session: can't create index directory for client 'Client_name'


CLIENT_NAME: E:\                  level=incr,      0 KB 00:00:09      0 files
Completed savetime=1719824873
90015:save: The backup of VSS emit save set '\\?\GLOBALROOT\Device\HarddiskVolume1\' succeeded.
94694:save: The backup of save set '\\?\GLOBALROOT\Device\HarddiskVolume1\' succeeded.
90099:save: Unable to close save session: can't create index directory for client 'ClientName'\
...
90014:save: The backup of VSS emit save set 'C:\' failed.
99123:save: Handling an abort while processing Windows backup.
90117:save: Unable to perform the ASR backup: cannot obtain the VSS MBS status.

Causa

Sunucu, farklı bir sürücü yapılandırmasına sahip yeni donanıma geçirildi. Dizinler varsayılan konumlarına geri taşındı ancak Index Path alanı birden çok istemci için yapılandırıldı.

Resolução

Dizin yolunun doğru yolu gösterdiğinden veya varsayılan konumu gösterecek şekilde açık olduğundan emin olun.

Dizin path.jpg

 

Produtos afetados

NetWorker
Propriedades do artigo
Número do artigo: 000226860
Tipo de artigo: Solution
Último modificado: 14 ago. 2024
Versão:  1
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.