PowerStore: NDU'nun ardından RSC çalışmıyor

Сводка: PowerStore yazılımını yükselttikten sonra RSC etkin olarak gösterilir ancak RSC kimlik bilgileri SupportAssist aracılığıyla Uzaktan Erişim için çalışmaz.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

RSC, yükseltmeden önce müşteri tarafından etkinleştirilse de Destek/Hizmetler, PowerStore'a uzaktan erişim sağlamak için RSC kimlik bilgilerini kullanamıyor.  Normal SSH parolası hala çalışır ve sistemin ve SupportAssist işlevinin çalışması bundan etkilenmez.

Bu sorun, 2.0 ila 3.2 arasındaki tüm PowerStore işletim sistemi sürümlerini etkiler.

Причина

Yükseltmenin son adımlarının bir parçası olarak ortaya konulan SupportAssist'in yeniden başlatılması, desteklenen dosya sistemlerini kaldırarak yeniden oluşturma işlemini tamamlar ancak RSC desteğinin yeniden başlatılmasında eksik bir adım vardır.

Разрешение

SupportAssist'i devre dışı bırakmak ve yeniden etkinleştirmek sorunu çözecektir. SupportAssist'in devre dışı bırakıldığından emin olmak için yeniden başlatmadan önce 15 dakika beklemeniz önerilir.

Sorun devam ederse yardım için ekdestek ile iletişime geçin.

Затронутые продукты

PowerStore, PowerStoreOS

Продукты

SupportAssist
Свойства статьи
Номер статьи: 000203277
Тип статьи: Solution
Последнее изменение: 27 Jul 2023
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.