PowerProtect Data Manager:CIFS 和或 SMB 共用的 NAS 備份失敗並顯示錯誤:ABNA0023

Zhrnutie: CIFS 和或 SMB 共用的 PPDM NAS 備份失敗,並顯示錯誤:ABNA0023

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

CIFS 和或 SMB 共用的 PPDM NAS 備份失敗,並顯示錯誤ABNA0023。

Príčina

ABNA0023是一般訊息,用來表示直接在 NAS Proxy 上掛接共用快照或即時共用時發生問題。

針對此特定故障,CIFS 和或 SMB 使用者認證在密碼中央包含驚嘆號 (!),導致嘗試掛接共用遭到 NAS 拒絕。

如 Dell 測試實驗室中的說明文件和測試中所確認,驚嘆號 (!) 符號可作為可由 PowerProtect Data Manager、Data Domain、PowerScale、PowerStore、Unity 及所有 NAS 系統在密碼中使用的符號來支援。

但是,對於受影響的客戶環境,NAS 會拒絕包含驚嘆號 (!) 的密碼。

Riešenie

解決 方案:

變更 CIFS 和或 SMB 使用者認證,以從密碼中移除驚嘆號,以解決問題。
Vlastnosti článku
Číslo článku: 000217813
Typ článku: Solution
Dátum poslednej úpravy: 21 jan 2026
Verzia:  2
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.