PowerStore: Så här ansluter du till servicekonsolen via SSH
Sammanfattning: PowerStore: Så här ansluter du till servicekonsolen via SSH
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
Anvisningar för att ansluta till servicekonsol (servicebehållare) på PowerStoreT och PowerStoreX
Porten som används för att ssh-ansluta till servicebehållaren är:
PowerStoreT och PowerStoreX använder olika fysiska portar för hantering och SSH till servicekonsolen
PowerStoreT använder port märkt med 6 under
PowerStoreX använder portar märkta med 1 under
Så här aktiverar du SSH-åtkomst till enheten.
Välj ikonen Settings och välj sedan SSH Management i avsnittet Security. Välj de enheter som du vill aktivera SSH på. Klicka på Enable SSH.
Du avaktiverar SSH-åtkomst genom att följa samma procedur, men klicka på Disable SSH istället
Om kundens hanteringsnätverk av någon anledning är nere ansluter du en bärbar dator direkt till serviceporten och använder IP-adresserna nedan för SSH (observera port 5 med den gula pilen nedan)
Var försiktig när du ansluter till serviceporten så att du inte kopplar från hanteringskablarna, särskilt på PowerStoreT
Mer information om hur du använder serviceporten finns i KB SLN321112
Porten som används för att ssh-ansluta till servicebehållaren är:
26 – Före klustring av noder
22 – Efter det att klustret har skapats
PowerStoreT och PowerStoreX använder olika fysiska portar för hantering och SSH till servicekonsolen
PowerStoreT använder port märkt med 6 under
PowerStoreX använder portar märkta med 1 under
Så här aktiverar du SSH-åtkomst till enheten.
Välj ikonen Settings och välj sedan SSH Management i avsnittet Security. Välj de enheter som du vill aktivera SSH på. Klicka på Enable SSH.
Du avaktiverar SSH-åtkomst genom att följa samma procedur, men klicka på Disable SSH istället
SSH-anslut sedan till antingen kluster-IP, enhets-IP eller någon av nod-IP:erna, som tidigare konfigurerats, på lämplig port. Du behöver inte flytta några kablar för det här.
Använd alltid användarnamnet service. Nedanstående fel visas om du anger fel användarnamn
No supported authentication methods available (server sent: publickey,gssapi-keyex,gssapi-with-mic)
Om kundens hanteringsnätverk av någon anledning är nere ansluter du en bärbar dator direkt till serviceporten och använder IP-adresserna nedan för SSH (observera port 5 med den gula pilen nedan)
Ställ in den bärbara datorns IP på: 128.221.1.249
Nod A är: 128.221.1.250
Nod B är: 128.221.1.251
Var försiktig när du ansluter till serviceporten så att du inte kopplar från hanteringskablarna, särskilt på PowerStoreT
Mer information om hur du använder serviceporten finns i KB SLN321112
Orsak
Ej tillämpligt
Upplösning
Ej tillämpligt
Berörda produkter
PowerStoreArtikelegenskaper
Artikelnummer: 000131579
Artikeltyp: Solution
Senast ändrad: 19 dec. 2022
Version: 6
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.