PowerStore: Unable to load system configuration data (0xE04040010004)

Sammanfattning: Logging in over the PowerStore Manager (UI) is not possible and an error is displayed instead.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Affected Version: 1.0.4.0.5.006 and below.
If you are not running these specific versions, then this KB doesn't apply.


Trying to log in to the UI will fail with error message:
Unable to load system configuration data. Contact your service provider for assistance: Error: Service unavailable. Please retry in a few minutes. (0xE04040010004)

image.png 



Access through ssh/CLI remains available, and PSTCLI works as expected.
 

Orsak

In PowerStoreOS V1, there is a possibility of the metrics collection workflow of SDNAS to result in deadlock when metrics collection sessions overlap (previous collection has not yet finished, and the next cycle of collection starts).
 


Upplösning

This issue is resolved in PowerStoreOS version 2.0.0.0.

If you are unable to log in to the PowerStore Manager user interface with this same error in a newer PowerStoreOS version, contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledgebase article ID.
 

Ytterligare information

Berörda produkter

PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T
Artikelegenskaper
Artikelnummer: 000189069
Artikeltyp: Solution
Senast ändrad: 06 aug. 2025
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.