VNX: Some hosts are not logged in after upgrade (User Correctable)
摘要: After upgrade all hosts were partially active.
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症状
All Hosts were not logged in from some ports
Example: B2- slot 2 and A0-slot2
原因
From some ports, connection was not re-established between switch and storage after upgrade.
解决方案
- Reset the port from switch side before going on with the next steps from Unisphere.
If initiators are not logged in, try the following from Unisphere:
- Reset the speed from Unisphere --> settings --> network --> right click on port with issue set speed from auto to 8G--> click apply--> ok
Then right click again on port with issue set speed back to auto --> click apply --> ok
- Re-scan all hosts, wait couple minutes and refresh all initiators.
- Hosts from ports that had speed reset are now logged in.
If initiators are not logged in, try the following from Unisphere:
- Reset the speed from Unisphere --> settings --> network --> right click on port with issue set speed from auto to 8G--> click apply--> ok
Then right click again on port with issue set speed back to auto --> click apply --> ok
- Re-scan all hosts, wait couple minutes and refresh all initiators.
- Hosts from ports that had speed reset are now logged in.
其他信息
- If there are no changes occurred from VNX side (i.e. no upgrades, no reboot, no cabling changes, etc.), check the switch side.
- If switch is supported by EMC, gather switch logs and engage switch team for further investigation.
- 335508 - How to gather Switch Logs?
- 305315 - What needs to be checked on SAN switch if host doesn't log in the storage?
- 466325 - Hosts not able to log back in after a SP reboot and SAN switch port which connect to SP report as "L Port" or "Arbitrated Loop"
- 333209 - How do I troubleshoot Fibre Channel node to switch port communication problems
Note: Only registered Dell Customers can access the content on the above links, via Dell.com/support.
受影响的产品
VNX/VNXe产品
VNX1 Series, VNX2 Series, VNX/VNXe文章属性
文章编号: 000060214
文章类型: Solution
上次修改时间: 05 11月 2025
版本: 5
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