Kan ikke starte til Dell Recovery-partition efter kryptering med Dell Encryption

摘要: Dell-computere, der leveres med Dell Encryption (tidligere Dell Data Protection | Kryptering) kan muligvis ikke starte op i Dell Recovery-partitionen efter aktivering og kryptering af deres harddisk. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Berørte produkter:

  • Dell Encryption
  • Dell Data Protection | Encryption

原因

Dell Encryption krypterer som standard alle monterede harddiskenheder og partitioner, når du har kørt aktiveringsguiden. Hvis gendannelsespartitionen monteres og krypteres, kan der ikke længere startes fra, og nogle programfunktioner, der er afhængige af partitionen, f.eks. Dell Backup and Recovery Manager, fungerer ikke.

解决方案

For at sikre, at genoprettelsespartitionen ikke er krypteret, anbefaler Dell, at du opdaterer til den nyeste version af Dell Encryption. Der er indført beskyttelse i v8.11.0, som forhindrer dette i at ske. Ældre versioner af Dell Data Protection-klienten bør benytte følgende udelukkelser for at sikre, at problemet ikke opstår:

-^F#:\Boot\
-^F#:\Recovery\
-^F#:\System Volume Information\
-^F#:\bootmgr
-^F#:\BOOTNXT
-^F#:\BOOTSECT.BAK

For at kontakte support kan du bruge internationale supporttelefonnumre til Dell Data Security.
Gå til TechDirect for at oprette en anmodning om teknisk support online.
Hvis du vil have yderligere indsigt og ressourcer, skal du tilmelde dig Dell Security Community-forummet.

受影响的产品

Dell Encryption
文章属性
文章编号: 000124872
文章类型: Solution
上次修改时间: 14 11月 2023
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。