Не вдається завантажитися до розділу відновлення Dell після шифрування за допомогою шифрування Dell Encryption

摘要: Комп'ютери Dell, що постачаються з шифруванням Dell (раніше Dell Data Protection | Encryption) може не завантажитися в розділ Dell Recovery після активації та шифрування жорсткого диска. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Продукти, на які впливають:

  • Шифрування Dell
  • Захист даних Dell | Шифрування

原因

Dell Encryption за замовчуванням шифрує всі змонтовані томи та розділи жорсткого диска після запуску майстра активації. Якщо розділ відновлення змонтовано та зашифровано, він більше не є завантажувальним, а деякі функції програми, які покладаються на розділ, такі як Dell Backup і Recovery Manager, не працюють.

解决方案

Щоб переконатися, що розділ відновлення не зашифрований, Dell рекомендує оновити Dell Encryption до останньої версії. У версії 8.11.0 було запроваджено засоби захисту, які запобігають цьому. У старіших версіях клієнта Dell Data Protection слід використовувати такі винятки, щоб гарантувати, що проблема не виникне:

-^F#:\Boot\
-^F#:\Recovery\
-^F#:\System Volume Information\
-^F#:\bootmgr
-^F#:\BOOTNXT
-^F#:\BOOTSECT.BAK

Щоб зв'язатися зі службою підтримки, зверніться за номерами телефонів міжнародної служби підтримки Dell Data Security.
Перейдіть до TechDirect , щоб згенерувати запит на технічну підтримку онлайн.
Щоб отримати додаткову інформацію та ресурси, приєднуйтесь до форуму спільноти Dell Security Community.

受影响的产品

Dell Encryption
文章属性
文章编号: 000124872
文章类型: Solution
上次修改时间: 14 11月 2023
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。