Avamar: Client Manager Server Summary 탭에 "No Data Found"가 표시됩니다.

摘要: Avamar Client Manager 웹 애플리케이션에 서버 요약에 나열된 Avamar 서버가 표시되지 않고 다음 메시지만 표시됩니다. "데이터를 찾을 수 없습니다."

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Client Manager 웹 애플리케이션에 로그인한 후 서버 요약에 "No Data Found"라는 메시지가 표시됩니다.

原因

ACMTrace.log는 다음 디렉토리에 있습니다.
/usr/local/avamar-tomcat/logs/ACMTrace.log

ACMTrace.log에는 다음과 같은 오류가 있습니다.
2023-03-30 17:27:30,906 WARN  [pool-43-thread-1]-impl.WebServiceProxy: not able to get viewuser password
java.lang.NullPointerException
        at com.emc.avamar.acm.core.impl.WebServiceProxy.getViewUserPassword(WebServiceProxy.java:2646)
        at com.emc.avamar.acm.core.datasource.MCParameters.createInstance(MCParameters.java:34)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.createConnectParameter(DataSourceManager.java:219)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getConnectParameter(DataSourceManager.java:186)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getMCConnection(DataSourceManager.java:84)
        at com.emc.avamar.acm.core.impl.SessionImpl.getConnection(SessionImpl.java:142)
        at com.emc.avamar.acm.core.finder.impl.AvamarGridFinderImpl.getGridSummary(AvamarGridFinderImpl.java:254)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:147)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:101)
        at java.util.concurrent.FutureTask.run(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)

로그의 줄에 따르면 mcsdk10 호출에서 viewuser 암호를 얻을 수 없습니다.
즉, MCS의 메모리에서 viewuser 암호가 손상되거나 손실되었습니다.

解决方案

change-passwords 스크립트를 실행하여 viewuser를 업데이트합니다. 이미 사용 중인 암호나 새 암호일 수 있습니다.

스크립트는 MCS를 재시작하여 모든 구성 파일과 MCS를 viewuser 암호로 업데이트합니다.

受影响的产品

Avamar
文章属性
文章编号: 000212697
文章类型: Solution
上次修改时间: 08 1月 2026
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。