在全新安裝後,Windows 10 指紋辨識器無法啟動

摘要: Windows 10 指紋辨識器無法啟動 Dell Data Protection 安全性工具。此裝置無法啟動 (代碼 10)。目前的裝置電源狀態無法支援此要求。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀


請參閱有關如何解決在全新安裝 Windows 10 後指紋辨識器無法啟動的問題相關資訊。

注意:這些說明僅適用於部分 Latitude 和 Precision 筆記型電腦。若為所有其他品牌的筆記型電腦,請參閱 Dell 知識文章 如何為電腦下載和安裝指紋辨識器驅動程式,然後使用 Windows Hello 註冊或移除您的指紋

 


Windows 10

全新安裝 Windows 10 後,您可能無法在系統上安裝指紋辨識器。在裝置管理員中,指紋辨識器會顯示下列錯誤:「此裝置無法啟動 (代碼 10),目前裝置電源狀態無法支援此要求。」

戴爾數據保護 |安全性工具與 Windows 10 不相容。相反,Windows 10 必須管理指紋掃描器。

若要解決此行為:

  1. Dell 支援網站下載 Dell ControlVault 驅動程式,然後執行安裝程式。
  2. Dell 支援網站下載 Dell ControlVault 韌體,然後執行安裝程式。
  3. 在 Windows 中,瀏覽至 C:\dell\Drivers\GDFGW\firmware,按兩下並運行 ushupgrade.exe
     
    注意:應該執行 ushupgrade.exe 失敗、按兩下並執行 fwupgrdtool.exe 從同一資料夾中。

系統重新開機後,Windows 10 應可辨識指紋掃描器。

如果您對此文章有進一步的問題,請聯絡 Dell 技術支援


原因

N/A

解析度

N/A

受影響的產品

Security, Software
文章屬性
文章編號: 000126044
文章類型: Solution
上次修改時間: 13 5月 2025
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。