驱动程序检测在已安装 SupportAssist 和 Dell Command Update 的计算机的驱动程序扫描期间不可用
摘要: 客户无法运行自动驱动程序扫描并导致“驱动程序检测不可用”,这是 Dell Command | 的问题更新。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
受影响的产品:
- Dell Command | Update
运行自动驱动程序扫描时,客户会收到驱动程序 检测不可用 消息,这是由于 “No Available Catalog”(无可用目录) 错误所导致的。当 SupportAssist 和 Dell Command | 时,可能会发生这种情况更新安装在计算机上。

图 1:(仅限英文)驱动器检测不可用
原因
仅当满足以下条件时才会观察到错误(应存在所有三个条件):
- 仅当 SupportAssist 和 Dell Command | 时适用更新均安装在计算机上(从开始菜单>打开控制面板 单击 程序> 搜索 Dell SupportAssist )。
- 计算机具有 Dell Command |更新 v4.5 或更低版本并更新到 v4.6 或更高版本(从开始菜单>打开控制面板 单击 程序> 搜索 Dell Command Update)。
- Dell Command |更新必须具有已配置的离线目录(Open Dell Command |更新应用程序>设置(应用程序右上角) >常规:
- 默认源位置(dell.com) 已清除。
- 位置 配置为离线目录。

图 2:(仅限英文)Dell Command |更新设置
解析度
- 删除 已更新的离线目录位置。
- 选 中 默认源位置 (dell.com), 然后单击 确定 。
- 更新到最新的 Dell Command |更新版本。
或
- 卸载现有的 Dell Command |更新 版本(应为 4.5 或更低版本)。
- 安装最新的 Dell Command | 从 Dell.com 更新版本。

图 3:(仅限英文)Dell Command |更新设置
受影響的產品
Dell Command | Update文章屬性
文章編號: 000207301
文章類型: Solution
上次修改時間: 16 9月 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。