PPDM vProxyが「ホストへのルートなし」で切断される

摘要: バックアップはNBD転送モード ルートを使用するため、PowerProtect Data Manager vProxyバックアップが「ホストへのルートなし」で失敗します。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

PowerProtect Data Manager vProxyバックアップが「no route to host」で失敗します。

ログには次の情報が表示されます。
2023-06-15T11:43:39.933Z INFO [Timer-1] [][][][][] [c.e.b.v.a.VmdmAlertsClientImpl.processAlert(108)] -  Raise alert id=PEN0002, taskId=null [NameValuePair[name=vCenterName,value=LOCATION vCenter], NameValuePair[name=vproxy,value=VPROXYName [VPROXYName]]] 
2023-06-15T11:43:39.942Z ERROR [Timer-1] [][ALERT:PEN0002][][][] [c.e.d.e.c.s.m.DefaultMessageResourceModifier.printAlertLog(143)] -  Date: Jun 15, 2023 06:43:39 AM; Summary: Virtual Machine Proxy VPROXYName [VPROXYName] on vCenter LOCATION vCenter is unreachable or unresponsive.; Details: null; Recommended Action: Contact system administrator.; Detail Summaries: null; Status: UNACKNOWLEDGED 

2023-06-15T11:51:20.196Z INFO [vproxyMonitor] [][][][][] [c.e.d.v.c.VProxyManager.descriptionChanged(1218)] -  description changed: 'Unable to check vProxy status. Get "https://VPROXYName:9090/api/v1/VproxyEngines": context deadline exceeded (proxy: VPROXYName [VPROXYName])' - ManagedProxySession(state=Ready, id=b4dd411e-d7dc-46b3-91b1-a4c2f70adbd7) 
2023-06-15T11:52:10.265Z INFO [vproxyMonitor] [][][][][] [c.e.d.v.c.VProxyManager.reportComplete(1540)] -  Session completed BackupJobSession(state=Failure, id=e00e81ce-4722-47e3-9f71-07001c6b210c, error: code=500, text=Unable to send Get request:  Get "https://VPROXYName:9090/api/v1/BackupVmSessions/5fa7be6e-b127-48ac-8490-99e8ed49c292": dial tcp ##.##.##.##:9090 [##.##.##.##]: connect: no route to host (proxy: VPROXYName [VPROXYName]), target=abc)
"error" : "Unable to send Get request:  Get \"https://VPROXYName:9090/api/v1/BackupVmSessions/5fa7be6e-b127-48ac-8490-99e8ed49c292\": dial tcp ##.##.##.##:9090 [##.##.##.##]: connect: no route to host (proxy: VPROXYName [VPROXYName]) (500)",
"proxyHostName" : "VPROXYName [VPROXYName]"

原因

バックアップはNBD転送モード ルートを使用します。これにより、vProxyが失敗します。

解析度

ネットワーク帯域幅の問題を回避するために、VMダイレクト エンジンの容量設定を調整します。

これについては、次のドキュメントの32ページに記載されています。


https://dl.dell.com/content/manual45487542-powerprotect-data-manager-19-13-virtual-machine-user-guide.pdf?language=en-usVM Direct Engineの Capacity 設定を編集します。
VM Direct Engineを追加した後、使用される保護エンジンの容量の割合を変更できます。たとえば、ネットワーク帯域幅の問題を回避するために、[ Capacity ]設定を低い値に変更することができます。

使用するVMダイレクト エンジンの最大割合を変更するには、次の手順を実行します
。 1.Protection Engines ウィンドウで、 VM Direct Engines ペインのテーブルから VM Direct Engine を選択します。
2.[Edit](編集)をクリックします。保護エンジンの編集 ウィザードが表示されます。
3.Protection Engine Configuration ページで、 Capacity の最大パーセンテージ値を入力します。
4.[Summary]ページが表示されるまで、[Next]をクリックします。
5.Summary ページで、新しい値を確認し、 Finish をクリックします。

保護エンジンの編集
文章屬性
文章編號: 000215904
文章類型: Solution
上次修改時間: 20 9月 2023
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。