PPDM vProxy" ile "ana bilgisayara yönlendirme yok" bağlantısı kesildiğinde

摘要: PowerProtect Data Manager vProxy yedeklemeleri, yedeklemeler NBD aktarım modu yönlendirmesini kullanmadığından "ana bilgisayara yönlendirme yok" hatasıyla başarısız oluyor.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

PowerProtect Data Manager vProxy yedeklemeleri "ana bilgisayara yönlendirme yok" hatasıyla başarısız oluyor. 

Günlükte aşağıdakiler görüntülenir:
2023-06-15T11:43:39.933Z INFO [Timer-1] [][][][][] [c.e.b.v.a.VmdmAlertsClientImpl.processAlert(108)] -  Raise alert id=PEN0002, taskId=null [NameValuePair[name=vCenterName,value=LOCATION vCenter], NameValuePair[name=vproxy,value=VPROXYName [VPROXYName]]] 
2023-06-15T11:43:39.942Z ERROR [Timer-1] [][ALERT:PEN0002][][][] [c.e.d.e.c.s.m.DefaultMessageResourceModifier.printAlertLog(143)] -  Date: Jun 15, 2023 06:43:39 AM; Summary: Virtual Machine Proxy VPROXYName [VPROXYName] on vCenter LOCATION vCenter is unreachable or unresponsive.; Details: null; Recommended Action: Contact system administrator.; Detail Summaries: null; Status: UNACKNOWLEDGED 

2023-06-15T11:51:20.196Z INFO [vproxyMonitor] [][][][][] [c.e.d.v.c.VProxyManager.descriptionChanged(1218)] -  description changed: 'Unable to check vProxy status. Get "https://VPROXYName:9090/api/v1/VproxyEngines": context deadline exceeded (proxy: VPROXYName [VPROXYName])' - ManagedProxySession(state=Ready, id=b4dd411e-d7dc-46b3-91b1-a4c2f70adbd7) 
2023-06-15T11:52:10.265Z INFO [vproxyMonitor] [][][][][] [c.e.d.v.c.VProxyManager.reportComplete(1540)] -  Session completed BackupJobSession(state=Failure, id=e00e81ce-4722-47e3-9f71-07001c6b210c, error: code=500, text=Unable to send Get request:  Get "https://VPROXYName:9090/api/v1/BackupVmSessions/5fa7be6e-b127-48ac-8490-99e8ed49c292": dial tcp ##.##.##.##:9090 [##.##.##.##]: connect: no route to host (proxy: VPROXYName [VPROXYName]), target=abc)
"error" : "Unable to send Get request:  Get \"https://VPROXYName:9090/api/v1/BackupVmSessions/5fa7be6e-b127-48ac-8490-99e8ed49c292\": dial tcp ##.##.##.##:9090 [##.##.##.##]: connect: no route to host (proxy: VPROXYName [VPROXYName]) (500)",
"proxyHostName" : "VPROXYName [VPROXYName]"

原因

Yedeklemeler NBD aktarım modu yönlendirmesini kullanın. Bu, bir vProxy'nin arızalanmasına neden olur.

解析度

Ağ bant genişliği sorunlarını önlemek için VM direct engine capacity (VM doğrudan motor kapasitesi) ayarını ayarlayın;

Bu, aşağıdaki belgenin 32. Sayfasında belgelenmiştir. 


https://dl.dell.com/content/manual45487542-powerprotect-data-manager-19-13-virtual-machine-user-guide.pdf?language=en-usVM Direct Engine için Kapasite ayarını düzenleme.
VM Direct Engine'i ekledikten sonra kullanılacak koruma motoru kapasitesinin yüzdesini değiştirebilir. Örneğin, ağ bant genişliği sorunlarını önlemek için Kapasite ayarını daha düşük bir değere değiştirmek iyi olabilir.

Kullanılacak VM Direct Engine'in maksimum yüzdesini değiştirmek için aşağıdaki adımları uygulayın:
1. Protection Engines penceresinde VM Direct Engines bölmesindeki tablodan VM Direct Engine'i seçin.
2. Düzenle öğesine tıklayın. Edit Protection Engine sihirbazı görüntülenir.
3. Protection Engine Configuration (Koruma Motoru Yapılandırması) sayfasında Capacity (Kapasite) için maksimum yüzde değeri yazın.
4. Summary (Özet) sayfasına ulaşıncaya kadar Next (İleri) öğesine tıklayın.
5. Summary (Özet) sayfasında yeni değeri doğrulayın ve ardından Finish (Son) öğesine tıklayın.

Koruma Motorunu Düzenleme
文章屬性
文章編號: 000215904
文章類型: Solution
上次修改時間: 20 9月 2023
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。