Dell Automation Platform: Error after the Orchestrator Host is shut down during upgrade

Summary: Upgrade repeated with error message 'Access Token has expired, renewing token' after the Orchestrator host is shut down during upgrade.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

During an orchestrator upgrade, if users try to shut down the orchestrator host virtual machine after step below.

Uploaded the eo bundle successfully

Then power on the virtual machine with confirmation all pods are running. Below error is observed to repeat endlessly.

Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token

Retry upgrade from the last failure point does not resolve the issue.

Cause

When Orchestrator upgrade process is killed in the middle of an upgrade (for example, Power outage). The bundle upload is being stuck in PENDING state. Since the current product does not support concurrent upgrade, it does not allow the retry to proceed.

Resolution

Workaround:

  • Users can trigger upgrade again in interactive mode and start the upgrade process without resuming from last checkpoint.
  • If users in some scenarios that cannot trigger the entire upgrade process, engage Dell support for further assistance.

 Solution:

  • The permanant solution will be fixed in the next Dell Automation Platform release.

Affected Products

Dell Automation Platform, NativeEdge Solutions
Article Properties
Article Number: 000348961
Article Type: Solution
Last Modified: 26 آب 2025
Version:  1
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