ECS: GeoDrive oplever problemer med ydeevnen
Oversigt: Fejlfinding af langsom ydeevne og timeout-fejl på GeoDrive
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
- Langsom ydeevne, der identificeres ved arkivering til ECS ved brug af Geo-drev på Windows Storage Server.
- Bemærk også 404 fejl for anmodninger på ECS.
Årsag
En mulig årsag er en meget stor ændringslog, der findes for hvert cloud-drev. Ændringsloggen indeholder ting som tilladelse, attributændringer, sletning af filer/mapper, mappe oprettes, omdøbning af filer. Det er en første ind-/første-ud-kø, der skal bevare rækkefølgen af handlinger. Hvis antallet af ændringslogfiler er enormt, forårsager det problemer med ydeevnen.
Løsning
Opløsning:
For alle Geodrive-versioner:
Find størrelsen på ændringsloggen, og hvis den er enorm, skal du deaktivere den for at gemme filsikkerhed/beskrivelse i en cloud-server:
For alle Geodrive-versioner:
Find størrelsen på ændringsloggen, og hvis den er enorm, skal du deaktivere den for at gemme filsikkerhed/beskrivelse i en cloud-server:
- Fra skærmbilledet til højre i aktivitetsvinduet vises størrelsen på ændringsloggen for hvert af cloud-drevene.
- Højreklik på cloud-drevene, gå til Indstillinger, og markér afkrydsningsfeltet "Gem ikke filsikkerhed/beskrivelse i cloud-server". Klik på "OK"
Berørte produkter
GeoDrive for Windows, Elastic Cloud StorageArtikelegenskaber
Artikelnummer: 000194162
Artikeltype: Solution
Senest ændret: 12 maj 2026
Version: 3
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.