VSS-problem med ogiltigt tokenfel
Oversigt: VSS-problem med ogiltigt tokenfel som anger en felaktig katalog. 90117: spara: Det går inte att utföra ASR-säkerhetskopieringen: det går inte att hämta STATUS för VSS MBS.
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Säkerhetskopieringen av filsystemet misslyckas med nedanstående felmeddelande:
87306:save: Incorrect directory specification on line 129 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'. C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: syntax error 87306:save: Incorrect directory specification on line 131 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'. C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: syntax error 87305:save: Incorrectly quoted directory on line 497 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'. C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 497: illegal token 90117:save: Unable to perform the ASR backup: cannot obtain the VSS MBS status. 176571:save: Step (4 of 5) for PID-13808: Unable to complete the backup of the disaster recovery save sets. See the savegrp log to track the closure steps of the backup. 176572:save: Error occurred during the backup of the disaster recovery save sets.
I NetWorker Management Console (NMC) går du till fliken > Högerklicka på det specifika avsnittet >Workflow>Show details>Failed. Dubbelklicka på Avsnittet >Failed. Få fullständig logg.
Årsag
- Det kan bero på att VSS Shadow-kopian på klientservern är hög.
- System Writer, ASR Writer, WMI Writer, Registry Writer – alla måste vara i stabilt tillstånd och inget fel.
- Initieringen av VSS lyckas inte och fastnar ofta.
Løsning
- Stoppa säkerhetskopieringen av klientagenttjänsterna i klientservern.
- Avsluta alla nsr-relaterade processer på klientservern.
- Kontrollera VSS-systemskrivarna. Det ska vara stabilt för alla VSS-skrivare.
- Ta bort alla skuggor från klientservern.
- Kontrollera serverfilposten. Det ska vara namnet på säkerhetskopieringsservern under Path:- <C:\Program Files\EMC Networker\nsr\res\servers>
- Byt namn på mappen "tmp" under sökvägen:- <C:\Program Files\EMC Networker\nsr\>
- Starta säkerhetskopieringen av klientagenttjänsterna i klientservern.
- Öppna ett grafiska användargränssnitt för NetWorker och försök att ansluta till serverservern för säkerhetskopieringpå klientservern.
Flere oplysninger
Mer information finns i nedanstående guide:
https://dl.dell.com/content/manual31623401-dell-emc-networker-19-8-administration-guide.pdf?language=en-us https://dl.dell.com/content/manual10483261-dell-emc-networker-19-8-command-reference-guide.pdf?language=en-us
Berørte produkter
NetWorker, NetWorker Management Console, NetWorker ModuleArtikelegenskaber
Artikelnummer: 000219924
Artikeltype: Solution
Senest ændret: 19 maj 2026
Version: 2
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.