Dell CloudLink: SVM-statusforbindelse viser begge CloudLink-noder som utilgængelige

Oversigt: Kørsel af kommandoen svm-statusforbindelse viser begge CloudLink-noder som utilgængelige på grund af blokeret port UDP 1194.

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Når kommandoen "svm" køres, vises staten som Tilsluttet.

svm status

Når du kører kommandoen svm-statusforbindelse , vises begge CloudLink-noder imidlertid som utilgængelige.

svm status connection


Skærmbillede af SVM-statuskommando og -output

I CLOUDLINK WEBUI > AGENTS > Machines viser status for agenterne Tilsluttet.

Skærmbillede af Cloudlink webUI > AGENTS > Machine

 

Årsag

Prøv at genstarte CloudLink-agenten for at opdatere forbindelsen ved at genstarte svmd Service:

systemctl restart svmd

Hvis CloudLink-noderne stadig vises som Utilgængelige , når der køres svm-statusforbindelse, kan det tyde på, at UDP-port 1194 blokeres af en firewall. CloudLink-agenterne, der er installeret på SDS-noderne, skal kunne nå CloudLink via port 1194 for både TCP og UDP. Hvis TCP-port 1194 blokeres, vil dette være virkningsfuldt, og SDS-noderne vil ikke være i stand til at låse deres diske op efter en genstart. Hvis UDP-port 1194 blokeres, har dette ingen indflydelse, og SDS-noderne bør kunne låse deres diske op efter en genstart.

Løsning

Selvom firewallen blokerer UDP-port 1194, viser den stadig, at forbindelsen lykkedes, når kommandoen blev kørt:

nc -zvu cloudlink.ip 1194

Netcat er ikke en pålidelig måde at kontrollere UDP-trafik på. Hvis firewallen er konfigureret til at afvise pakkerne, får du ikke noget svar. Men hvis firewallen er konfigureret til at slippe pakkerne, vil den stadig vise porten som åben.

 

Skærmbillede af kommandoen nc-zvu ipaddress 1194 og output


Vi kørte en tcpdump på CloudLink-enheden og så ingen UDP-pakker fra SDS-noderne, så det er sandsynligt, at UDP-port 1194 blokeres. Kunden arbejdede sammen med sit firewallteam om at åbne UDP-port 1194. Kilden er SDS-noder, og destinationen er CloudLink-enheder. CloudLink Engineering skal være aktiveret for at få adgang til CloudLink-konsollen, da den er låst. 

/usr/sbin/tcpdump host sdsnode1.ip or sdsnode2.ip or sdsnode3.ip and port 1194 -i any

 

Skærmbillede af tcpdump-kommando og -output, der køres på CloudLink-enhed, når port 1194 er blokeret

Dette er, hvad vi ville forvente at se, hvis både TCP- og UDP-port 1194 er åbne.

Skærmbillede af tcpdump-kommando og -output, der køres på CloudLink-enhed, når port 1194 er åben


Da CloudLink-konsollen er låst, kan du i stedet køre tcpdump på SDS-noderne. Hvis UDP-port 1194 blokeres, vil vi kun se UDP-pakker, der siger Out.

/usr/sbin/tcpdump host cloudlink1.ip or cloudlink2.ip and port 1194 -i any


Skærmbillede af tcpdump-kommando og -output, der køres på SDS-node, når port 1194 er åben

Hvis UDP-port 1194 er åben, bør vi se UDP-pakker, der siger ind og ud.

Skærmbillede af tcpdump-kommando og -output, der køres på SDS-node, når port 1194 er åben

Berørte produkter

CloudLink

Produkter

PowerFlex Software
Artikelegenskaber
Artikelnummer: 000384973
Artikeltype: Solution
Senest ændret: 09 feb. 2026
Version:  2
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.