PowerStore:NDU後にRSCが機能しない

Zusammenfassung: PowerStoreソフトウェアをアップグレードした後、RSCは有効と表示されますが、RSC認証情報はSupportAssist経由のリモート アクセスでは機能しません。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

アップグレード前にお客様がRSCを有効にしていても、サポート/サービスはRSC認証情報を使用してPowerStoreにリモート アクセスすることはできません。  通常のSSHパスワードは引き続き機能し、システムとSupportAssist機能の動作は影響を受けません。

この問題は、2.0~3.2のすべてのPowerStore OSバージョンに影響します。

Ursache

アップグレードの最後のステップの一環として実行されるSupportAssistの再初期化は、サポート対象のファイル システムを削除して再作成することになりますが、RSCサポートを再開するためのステップがありません。

Lösung

SupportAssistを無効にして再度有効化すると、問題が解決します。SupportAssistが無効になっていることを確認するには、再起動する前に15分待つことが推奨されます。

問題が解決しない場合は、テクニカルサポートにお問い合わせください。

Betroffene Produkte

PowerStore, PowerStoreOS

Produkte

SupportAssist
Artikeleigenschaften
Artikelnummer: 000203277
Artikeltyp: Solution
Zuletzt geändert: 27 Juli 2023
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.