PowerStore: РКК не функціонує після НДУ
Zusammenfassung: Після оновлення програмного забезпечення PowerStore RSC відображається як увімкнено, але облікові дані RSC не працюють для віддаленого доступу через SupportAssist.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Незважаючи на те, що RSC був увімкнений клієнтом до оновлення, Підтримка/Служби не можуть використовувати облікові дані RSC для отримання віддаленого доступу до PowerStore. Звичайний пароль SSH все ще працює, а робота системи та функціональність SupportAssist не порушується.
Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.
Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.
Ursache
Повторна ініціалізація SupportAssist, яка відбувається як частина останніх кроків оновлення, призводить до видалення допоміжних файлових систем та їх відтворення, але відсутній крок у відновленні підтримки RSC.
Lösung
Вимкнення та повторне ввімкнення SupportAssist вирішить проблему. Рекомендується зачекати 15 хвилин перед перезапуском, щоб переконатися, що SupportAssist вимкнено.
Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.
Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.
Betroffene Produkte
PowerStore, PowerStoreOSProdukte
SupportAssistArtikeleigenschaften
Artikelnummer: 000203277
Artikeltyp: Solution
Zuletzt geändert: 27 Juli 2023
Version: 5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.