NetWorker NVP vProxy: Sikkerhetskopiering kan ikke åpne DDBoost-tilkoblingen til Data Domain-verten
Zusammenfassung: Etter en endring av IP-adresse for Data Domain mislykkes VM-sikkerhetskopiering gjennom NetWorker VMware Protection (NVP) vProxy-verktøyet med meldingen Failed to open DDBoost connection to DataDomain host (Kunne ikke åpne DDBoost-tilkobling til DataDomain-verten) ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
IP-adressen til måldatadomenesystemet ble endret.
Integreringen av NetWorker VMware Protection (NVP) er konfigurert med vProxy Appliance. Sikkerhetskopiene av den virtuelle maskinen (VM) fungerte som forventet, og begynte deretter å ikke åpne en ddboost-tilkobling til Data Domain-enheten. NetWorker Server og vProxy Appliance kan løse datadomenesystemet på riktig måte (kort navn, FQDN og IP-adresse).
Integreringen av NetWorker VMware Protection (NVP) er konfigurert med vProxy Appliance. Sikkerhetskopiene av den virtuelle maskinen (VM) fungerte som forventet, og begynte deretter å ikke åpne en ddboost-tilkobling til Data Domain-enheten. NetWorker Server og vProxy Appliance kan løse datadomenesystemet på riktig måte (kort navn, FQDN og IP-adresse).
YYYY-MM-DDTHH:MM:SSZ ERROR: [@(#) Build number: ##] Failed to open DDBoost connection to DataDomain host "DATA_DOMAIN_FQDN": [5037] [ 2562] [140217763735296] Day Month Year HH:MM:SS
Ursache
vProxy-daemonen bufret den gamle IP-adressen for Data Domain-systemet.
Lösung
Start vProxy-daemonene på nytt for å fjerne den gamle IP-adressen for Data Domain fra hurtigbufferen.
- Logg på vProxy via en SSH-klient (PuTTy), og bytt til rotkontoen:
sudo su – root
- Kontroller at vProxy kan pinge Data Domains nye IP-adresse:
ping -c 4 DATA_DOMAIN_IPADDRESS
- Kontroller at vProxy kan løse Data Domains nye IP-adresse og FQDN:
nslookup DATA_DOMAIN_FQDN
nslookup DATA_DOMAIN_IPADDRESS
nslookup DATA_DOMAIN_IPADDRESS
- Hvis vProxy ikke kan løse datadomenet eller nå det via ping, kan du løse eventuelle problemer med navneløsing/nettverkstilkobling. Ellers går du videre til neste trinn.
- Feilsøke problemer med DNS og navneløsing
- Last inn vProxy-tjenestene på nytt:
systemctl daemon-reload
systemctl restart vbackupd.service
systemctl restart vbackupd.service
- Du kan også starte vProxy-verten på nytt i stedet:
Gjenstarte
- Kjør VM-sikkerhetskopieringsjobben på nytt.
Betroffene Produkte
NetWorkerProdukte
NetWorkerArtikeleigenschaften
Artikelnummer: 000172662
Artikeltyp: Solution
Zuletzt geändert: 28 Mai 2025
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.