NetWorker NVP vProxy: Backups fail to open DD Boost connection to the Data Domain host
Zusammenfassung: After a Data Domain IP change, Virtual Machine (VM) backups using NetWorker vProxy fail with "Failed to open DD Boost connection to Data Domain host."
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
The IP address of the target Data Domain System was changed.
The NetWorker VMware Protection (NVP) integration is configured with the vProxy Appliance. The virtual machine (VM) backups were working as expected and then started failing to open a ddboost connection to the Data Domain device. The NetWorker Server and vProxy Appliance can properly resolve (short name, Fully Qualified Domain Name (FQDN), and IP address) the Data Domain system.
The NetWorker VMware Protection (NVP) integration is configured with the vProxy Appliance. The virtual machine (VM) backups were working as expected and then started failing to open a ddboost connection to the Data Domain device. The NetWorker Server and vProxy Appliance can properly resolve (short name, Fully Qualified Domain Name (FQDN), and IP address) the Data Domain system.
YYYY-MM-DDTHH:MM:SSZ ERROR: [@(#) Build number: ##] Failed to open DDBoost connection to DataDomain host "DATA_DOMAIN_FQDN": [5037] [ 2562] [140217763735296] Day Month Year HH:MM:SS
Ursache
The vProxy daemon's cached the old Data Domain system IP address.
Lösung
Restart the vProxy daemon's to clear old Data Domain IP address from cache.
- Log in to the vProxy through an SSH client (PuTTy) and switch to the root account:
sudo su -
- Ensure the vProxy can
pingthe Data Domain's new IP address:
ping -c 4 DATA_DOMAIN_IP_ADDRESS
- Ensure the vProxy can resolve the Data Domain's new IP address and FQDN:
nslookup DATA_DOMAIN_FQDN
nslookup DATA_DOMAIN_IP_ADDRESS
- If the vProxy cannot resolve the Data Domain or reach it using
ping, resolve any name resolution or network connectivity issues; otherwise go to next step. - Troubleshooting Domain Name System (DNS) and Name Resolution Issues
- Reload the vProxy services:
systemctl daemon-reload
systemctl restart vbackupd.service
Optionally you can reboot the vProxy host instead:
reboot
- Re-run the VM backup job.
Betroffene Produkte
NetWorkerProdukte
NetWorker FamilyArtikeleigenschaften
Artikelnummer: 000172662
Artikeltyp: Solution
Zuletzt geändert: 28 Mai 2025
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.