NetWorker NVP vProxy: Säkerhetskopieringar kan inte öppna DDBoost-anslutningen till Data Domain-värden

Zusammenfassung: Efter en ändring av en Data Domain-IP-adress misslyckas VM-säkerhetskopieringar via NetWorker VMware Protection (NVP) vProxy Appliance med felmeddelandet "Failed to open DDBoost connection to DataDomain host" ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

IP-adressen för Data Domain-målsystemet har ändrats.

NetWorker VMware Protection-integrering (NVP) är konfigurerad med vProxy Appliance.  Säkerhetskopieringen av den virtuella datorn (VM) fungerade som förväntat och började sedan inte öppna en ddboost-anslutning till Data Domain-enheten.  NetWorker Server och vProxy Appliance kan matcha Data Domain-systemet (kortnamn, FQDN och IP-adress). 
YYYY-MM-DDTHH:MM:SSZ ERROR: [@(#) Build number: ##] Failed to open DDBoost connection to DataDomain host "DATA_DOMAIN_FQDN": [5037] [ 2562] [140217763735296] Day Month Year HH:MM:SS

Ursache

vProxy-daemon cachelagrade det gamla Data Domain-systemets IP-adress.

Lösung

Starta om vProxy-daemon för att rensa den gamla Data Domain-IP-adressen från cacheminnet.
 
  1. Logga in på vProxy via en SSH-klient (PuTTy) och växla till rotkontot: 
sudo su – root
  1. Kontrollera att vProxy kan pinga Data Domains nya IP-adress: 
ping -c 4 DATA_DOMAIN_IPADDRESS
  1. Kontrollera att vProxy kan lösa Data Domains nya IP-adress och FQDN:
nslookup DATA_DOMAIN_FQDN
nslookup DATA_DOMAIN_IPADDRESS
  1. Läs in vProxy-tjänsterna igen:
systemctl daemon-reload
systemctl restart vbackupd.service
  • Du kan starta om vProxy-värden istället: 
Omstart
  1. Kör vm-säkerhetskopieringsjobbet på nytt.

Betroffene Produkte

NetWorker

Produkte

NetWorker
Artikeleigenschaften
Artikelnummer: 000172662
Artikeltyp: Solution
Zuletzt geändert: 28 Mai 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.