Systemveiledning for Dell OptiPlex 5060
Zusammenfassung: Denne artikkelen er en veiledning til alle artiklene du bør ha for å kjøre en av OptiPlex 5060 stasjonære formfaktorer når den leveres fra Dell.
Symptome
Systemveiledning for Dell OptiPlex 5060: Inneholder koblinger til veiledninger og nyttig informasjon om systemet.
Utvid hver del nedenfor for informasjon om bruk av Dell OptiPlex 5060.
Bli kjent med datamaskinen:
Her finner du en kobling til systemhåndboken:
Denne delen inneholder koblinger til informasjon om plassering av kontakter og porter og bilder av systemet, og hjelper deg med å komme i gang med systemet.
- Visuell veiledning til OptiPlex 5060 stasjonær datamaskin Formfaktorer
- En veiledning til eksterne porter og kontakter på Dell-systemer
- Hvordan kobler jeg en skjerm til et Dell-system?
Installasjonsalternativer:
Denne delen dekker de støttede alternativene for ny installering av operativsystemet for systemet.
Du finner mer informasjon på fanene nedenfor.
Microsoft Windows
Hvis du vil ha informasjon om de ulike versjonene av Windows-operativsystemet, klikker du koblingen nedenfor:
Drivere:
Denne delen inneholder informasjon om drivere og nødvendig installasjonsrekkefølge for de ulike versjonene av Windows-operativsystemet som støttes på Dell-datamaskinen.
Installasjonsrekkefølge for drivere:
Installere drivere med ressurs-CD/-DVD:
Ubuntu Linux
Hvis du vil ha informasjon om Ubuntu Linux på systemet ditt, kan du se følgende kobling:
- Vanlige spørsmål om Ubuntu Linux-operativsystemet på Dell-datamaskinen
- Installere Ubuntu Linux på Dell-datamaskinen
Ytterligere informasjon kan du også se Ubuntu-nettstedet:
Sikkerhetskopiering og gjenoppretting av systemet
Denne delen inneholder informasjon om alternativene for sikkerhetskopiering og gjenoppretting for systemet ditt.
Med mindre du angav gjenopprettingsmedier i bestillingen, leveres ikke Windows 10-systemet med en USB-flash-enhet eller -plater for gjenoppretting. Hvis du vil ha informasjon om hvordan du oppretter gjenopprettingsmedier for systemet hvis det oppstår en katastrofal systemfeil, følger du koblingen nedenfor:
- Opprette gjenopprettingsmedier for Windows 10 på en Dell-datamaskin
- Opprette installasjonsmedier for Windows 8.1 og Windows 10 ved hjelp av medieopprettingsverktøyet
Windows Recovery Environment (WinRE)
På fabrikkinstallerte Windows 10-systemer kan du ved hjelp av WinRE gjenopprette systemet til den opprinnelige fabrikkinnstillingen. For mer informasjon, se lenken nedenfor:
Dell gjenopprettingsimage for Microsoft Windows
Du kan også laste ned et gjenopprettingsbilde av Microsoft Windows-operativsystemet som er tilpasset Dell-produktet ditt, fra Dells nettsted for kundestøtte.
Dell Backup and Recovery (DBAR)
For systemer før Windows 10 er DBAR et fleksibelt automatisert sikkerhetskopierings- og gjenopprettingsprogram som er designet for å beskytte de viktigste digitale dokumentene og minnene dine på en pålitelig måte med noen få klikk.
Med mindre du spesifiserte gjenopprettingsmedier i bestillingen, blir ikke systemet ditt levert med USB-flashenhet eller -disker for gjenoppretting. Du kan også bruke DBAR-applikasjonen til å opprette gjenopprettingsmedier for systemet hvis det oppstår en uopprettelig systemfeil.
Du finner mer informasjon på støttesiden for Dell Backup and Recovery:
Følgende artikkel inneholder mer informasjon om systemer som har blitt oppgradert til Windows 10:
Du finner mer generell informasjon om Windows-gjenoppretting i følgende artikkel:
Dell SupportAssist for PC-er og nettbrett:
SupportAssist, tidligere kalt My Dell, gir systemoppdateringer, oppdager problemer og sender varsler basert på enheten, noe som gjør det enklere å løse og forebygge problemer. Denne applikasjonen gir deg tilgang til alt du må ha for å ta gjetningene ut av vedlikehold av PCer og nettbrett. Hvis du vil ha mer informasjon og installasjonsinstruksjoner, kan du se følgende kobling:
Feilsøking og feilkoder:
Denne delen inneholder koblinger til artikler om diagnostikk og de ulike feilmeldingene, lydsignalkodene og LED-kodene for diagnostikk som kan hjelpe deg med å feilsøke potensielle problemer med maskinvaren og programvaren på systemet.
- Bruke ePSA- eller PSA-diagnostikk og en veiledning til feilkoder
- En referanseveiledning om diagnostikkindikatorene på OptiPlex
- Forstå pipekoder på en stasjonær PC fra Dell
- Hjelp med feilsøking av problemer med at systemet låser seg
- Feilsøke problemer med treg ytelse på en Dell-PC
- Identifisere og feilsøke Windows-krasj og -omstarter forårsaket av blåskjerm-feil (krasjskjermfeil)
Du kan også bruke diagnostikkverktøyene på Dell Support-nettsiden. Dette krever at Dell System Detect og SupportAssist er installert på systemet ditt. Dette utføres hvis du velger å kjøre diagnostikk. Du kommer til diagnostikken ved å følge koblingen nedenfor:
Maskinvare:
I delen nedenfor finner du koblinger til artikler som inneholder informasjon om de ulike maskinvaretypene på systemet ditt. Artiklene kan hjelpe deg å feilsøke eventuelle problemer som kan identifiseres ved hjelp av diagnostikken ovenfor. Det finnes også generelle "Slik gjør du"-artikler som kan hjelpe deg med oppgaver, for eksempel å oppdatere BIOS eller oppgradere en harddisk.
Strømadapter
Lyd
- Datamaskin som lager lyder? Feilsøke høye vifter, harddisk og mer
- Løse problemer med uønsket støy fra høyttalerne
- Hvordan feilsøker og løser jeg problemer med manglende lyd på en OptiPlex-PC
BIOS og hovedkort
- Hva er BIOS, og hvordan kontrollere og oppdatere systemoppsettet eller BIOS på Dell-systemet
- Slik utfører du en tilbakestilling av BIOS eller CMOS og/eller tømmer NVRAM på Dell-systemet
- Slik oppdaterer du BIOS: Installere og oppgradere BIOS på Windows
Vifte- og overopphetingsproblemer
- Hvordan feilsøke problemer med overoppheting, avslutning eller varme på en Dell-PC
- Datamaskin som lager lyder? Feilsøke høye vifter, harddisk og mer
Harddiskproblemer
- Koblinger til løsninger på harddiskproblemer på Dell-datamaskinen
- Slik konfigurerer du Intel-basert RAID på en Dell-datamaskin
- Hvordan feilsøke problem med en RAID-harddisk på en Dell stasjonær PC
Problemer med inndataenheter
- Bruks- og feilsøkingsveiledning for tastatur
- Bruks- og feilsøkingsveiledning for mus
- En veiledning til problemer med inndataenheter på en OptiPlex stasjonær PC
Minne
- Hvordan feilsøke og løse minneproblemer på en bærbar Dell-PC
- Hvordan identifisere om Dell-PC-en støtter diagnose ved hjelp av DIMM-minneisolasjon
Nettverk, Wi-Fi, Bluetooth
- Dell-støttesenter for nettverk og trådløs teknologi
- En liste over forskjellige "Slik gjør du"-nettverk og Wi-Fi-feilsøkingsartikler for Dell-datamaskiner
Ingen POST, ingen strøm
Optisk stasjon
Porter og kontakter
- USB-porter fungerer ikke på Windows: Løs vanlige USB-problemer
- En veiledning til eksterne porter og kontakter på en Dell-datamaskin
Bilde- og skjermproblemer
Annen programvare, sikkerhet, kryptering og antivirus:
Denne delen dekker programvaren som støttes på systemet, og den har også koblinger til informasjon om sikkerhet og kryptering og antivirus.
Du finner mer informasjon på fanene nedenfor.
Programvare
Systemet leveres med enkelte forhåndsinstallerte applikasjoner og programvare som er utformet for å hjelpe deg. Denne delen inneholder koblinger til informasjon om disse.
Klikk på følgende kobling for å få tilgang til nedlastingssenteret til Dell:
Klikk på følgende kobling for å få tilgang til Dell-siden for applikasjoner og programvare:
Programvaren som selges med maskinen:
Denne delen inneholder informasjon om noe av programvaren som er forhåndsinstallert på og selges med systemet.
Noe av programvaren som selges på kjøpstidspunktet, må lastes ned når du mottar systemet ditt.
Dette gjøres ved hjelp av Dell Digital Delivery. Du finner mer informasjon via koblingene nedenfor:
Sikkerhet og kryptering
Denne delen inneholder koblinger til informasjon om sikkerhet og kryptering på Dell-systemet ditt.
Dell Data Protection – Encryption
Antivirusprogram
Klikk på følgende kobling for å få tilgang til støttesiden for Dells sikkerhets- og virus:
Systemet kan være forhåndsinstallert med et antivirusprogram. Hvis du vil ha mer informasjon, kan du følge koblingen nedenfor.
Du finner mer informasjon om virus, spionprogrammer og skadelig programvare ved å følge koblingene nedenfor:
- What are the different types of Viruses, Spyware and Malware that can infect my computer (Hva slags typer virus, spionprogrammer og skadelig programvare kan infisere datamaskinen min?)
- Beskytt datamaskinen eller fjern virus, spionprogrammer eller annen skadelig programvare i Microsoft Windows
- How to Identify and Repair Malware or Virus Infected Systems (Hvordan identifiserer og reparerer jeg systemer som er infisert med skadelig programvare eller virus?)
Hvis du trenger hjelp med et emne som ikke er dekket i denne veiledningen, kan du bruke søkefeltet øverst til høyre på denne siden for å få ytterligere hjelp
Ursache
Ingen informasjon om årsak er tilgjengelig.
Lösung
Ingen informasjon om løsning er tilgjengelig.

