Nvidia Wasserzeichen auf dem Bildschirm, wenn die Alienware Laptops m16 R1 und m18 R1 den dGPU-Modus ausführen

Zusammenfassung: Der folgende Artikel enthält Informationen über ein Nvidia-Wasserzeichen, das auf dem Bildschirm angezeigt wird. Die Alienware m16 R1- und m18 R1-Laptops zeigen die Markierung an, wenn sie im diskreten dGPU-Modus (Graphics Processing Unit) ausgeführt werden. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Nvidia Watermark auf Alienware m16 R1- und m18 R1-Laptops

 

Besitzer von Alienware m16 R1- und m18 R1-Laptops sehen möglicherweise ein rotes NVIDIA-Wasserzeichen in der unteren rechten Ecke Ihres Bildschirms. Der Wasserzeichenstatus ist die folgende Meldung:

NVIDIA CONFIDENTIAL 527.99 14940 10DE 27E0 C491023 

Das Wasserzeichen kann unter den folgenden Bedingungen angezeigt werden:

  • Der Laptop wird im diskreten dGPU-Modus (Graphics Processing Unit) ausgeführt.
  • Auf dem Laptop wird ein Spiel ausgeführt.
  • Auf dem Laptop wird ein Benchmarking-Tool ausgeführt.

Das Wasserzeichen wird unter den folgenden Bedingungen nicht angezeigt:

  • Das Wasserzeichen wird nicht im Standardgrafikmodus angezeigt. Der Laptop wird standardmäßig auf Automatic oder Dynamic Display Switch (DDS) eingestellt.
  • Das Wasserzeichen wird entfernt, nachdem das Spiel- oder Benchmarking-Tool geschlossen wurde.


Zurück zum Anfang

Ursache

Wenn Sie ein Spiel spielen oder eine 3D-Benchmarkanwendung ausführen, wird das Bedienfeld durch dGPU gesteuert und das rote Wasserzeichen wird auf dem Bildschirm angezeigt. Das Engineering hat einen Paketfehler mit dem Nvidia-Treiber identifiziert. (Version 527.99)

Lösung

Das Engineering bestätigt, dass es keine Auswirkungen auf den Laptop gibt, indem diese Meldung auf dem Bildschirm angezeigt wird. Es handelt sich um einen falschen Fehler.

Die folgende Anleitung führt Sie Schritt für Schritt durch die Lösung für dieses Problem:

  1. Stellen Sie sicher, dass der aktuelle Grafiktreiber vom Laptop deinstalliert wurde:

    1. Sobald der Laptop das Betriebssystem gestartet hat, öffnen Sie die Anwendung "Einstellungen".

      Drücken Sie gleichzeitig die Tastenkombination Win + I und lösen Sie sie dann zusammen, um die Einstellungen zu öffnen.

    2. Klicken Sie auf Apps.

    3. Klicken Sie auf Installierte Apps oder Apps > Funktionen und suchen und wählen Sie den Nvidia-Treiber (Version 527.99) aus der Liste aus.

    4. Wählen Sie die Deinstallationsoption aus, um den Treiber zu entfernen. Starten Sie den Laptop neu, sobald das Entfernen abgeschlossen ist.

      Installierte Apps

      (Abbildung 1 Installierte Apps)

  2. Führen Sie eine manuelle Aktualisierung der Treiber für Ihren Computer von der Dell Support-Website auf die neueste verfügbare Version aus. (Stellen Sie sicher, dass Sie den Nvidia-Grafiktreiber auf Version 528.52 oder höher aktualisieren.) Weitere Informationen zum Aktualisieren von Treibern finden Sie im folgenden Wissensdatenbank-Artikel:

  3. Überprüfen Sie, ob der Nvidia-Grafiktreiber jetzt Version 528.52 oder höher ist, und testen Sie, ob das Problem behoben ist:

    1. Klicken Sie mit der rechten Maustaste auf den Windows-Desktop und wählen Sie Nvidia Systemsteuerung aus.

    2. Klicken Sie im oberen Menü auf Hilfe und wählen Sie Systeminformationen aus.

      Nvidia-Systeminformationen

      (Abbildung 2 Nvidia-Systeminformationen)


Zurück zum Anfang

Betroffene Produkte

Alienware m16 R1, Alienware m18 R1
Artikeleigenschaften
Artikelnummer: 000211794
Artikeltyp: Solution
Zuletzt geändert: 17 Apr. 2023
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.